Jump to content


Photo
- - - - -

Problems with GE/Jasco 45600 and 45601 Z-wave remotes


  • Please log in to reply
2 replies to this topic

#1 toro

toro

    Cocooner

  • Registered
  • PipPip
  • 10 posts

Posted 26 June 2011 - 01:28 PM

I am using GE 45600/45601 as secondary controllers, with a PC (Vizia RF + Installer and ControlThink stick, FW v4.52) as the primary.

45600/45601 looked like an attractive proposition because they were so cheap ($13-20) I could put one or two of them in every room.

Issue with GE 45601:

Any time I add/remove devices, I need to push the change out from the primary controller to the secondary controllers. (Right?)

If I remove an appliance module and then hit "ALL OFF" on the 45601 without updating the controller, it turns off the remaining devices but reports "FAILURE". I am assuming this is because the secondary controllers do not know that the AM has disappeared from the Z-Wave network, and so they time out looking for it.

To update the secondary controller, I do: SETUP -> TRANSFER -> RECEIVE. On the PC I click "include device". This succeeds:

- The PC detects that I tried to "add" the existing 45601
- The 45601 receives the network topology update from the PC
- The 45601 no longer shows "FAILURE" when I hit "ALL ON" or "ALL OFF"

But... this also erases all of the keypad button mappings on the 45601. i.e. every light/group/scene button now says "EMPTY" again

I do not want to reprogram every button on every remote each time I add/remove a light switch or appliance module. There are occasions when I want to temporarily add a node to the Z-Wave network, then unplug it in a day or two.

Is there a way around this?

In lieu of SETUP -> TRANSFER -> RECEIVE, I have tried:

45601 side: SETUP -> NETWORK -> RECOVERY (result: immediate FAIL message)
45601 side: SETUP -> NETWORK -> UPDATE (result: immediate FAIL message)
45601 side: SETUP -> NETWORK -> SEND INFO (result: SUCCESS message, but "ALL ON" remains broken)
45601 side: SETUP -> NETWORK -> RESET (result: this completely resets the controller to factory defaults)
PC side: Network -> Program stick to match file, then click Yes to optimize the network (result: success, but 45601 "ALL ON" is still broken)
PC side: Network -> Program entire network (result: success, but 45601 "ALL ON" is still broken)

Issue with GE 45600:

I am able to add the 45600 to the network. ALL ON / ALL OFF work (and succeed until I remove a module, as above). But I am not able to associate any devices to the keys (e.g. SETUP -> ADD -> LIGHT -> 1). The green LED just keeps blinking, even after I have pressed the button on the AM.

The same issue was reported here:

board.homeseer.com/showthread.php?t=147843

My initial setup used a 45601 as the primary controller, and I never had this problem. It only popped up when I used the USB stick as the primary.

I only see this on 45600 secondaries, not 45601 secondaries. Possible firmware bug?


Any thoughts on the topic would be appreciated...

#2 markh

markh

    Cocooner

  • Registered
  • PipPip
  • 72 posts

Posted 08 November 2011 - 07:32 PM

Were you able to sort out the issues with the 45600? Amazon has these for about ten bucks a piece. Well worth it -- if they will work as a secondary controller...

#3 Deane Johnson

Deane Johnson

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 224 posts
  • Location:Omaha, Nebraska
  • Experience:average
  • Software:Elve
  • Hardware:Ocelot
  • Tech:X10-RF, Z-Wave

Posted 10 November 2011 - 02:43 PM

I spent a bunch of time on this issue a few months ago, including several hours on the phone with the Z-Wave guy at Jasco.

Bottom line is that with my ThinkStick as the primary, I was never able to get the 600 to work as a secondary. However, I did get the 601 (with the LCD) to work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users