Jump to content


Photo
- - - - -

HAI omni IIe 2.12A


  • Please log in to reply
2 replies to this topic

#1 zeppa007

zeppa007

    Newbie

  • New Member
  • Pip
  • 2 posts

Posted 11 February 2012 - 12:11 PM

What is the earliest firmware of an hai omni IIe panel that can be used with HAIKU?
I have a client that has 2.12A and i can't connect with the wan i.p or dyn host name. i'm running 4 other systems great but all of them are up to date and all are pro 2's.

thanks
mark

p.s. this software is great

#2 lupinglade

lupinglade

    Cocoonut

  • Manufacturers
  • PipPipPipPip
  • 1514 posts
  • Experience:guru
  • Software:Custom
  • Hardware:HAI OmniPro II, Custom
  • Tech:UPB, INSTEON, Z-Wave, ZigBee, Custom
  • Audio:Nuvo
  • Video:AirPlay
  • CCTV:ip, dvr
  • Phone:Asterisk

Posted 11 February 2012 - 12:17 PM

Firmware 3.0 or later is required.

#3 zeppa007

zeppa007

    Newbie

  • New Member
  • Pip
  • 2 posts

Posted 11 February 2012 - 12:25 PM

thats what i thought.. thanks for the quick reply!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users