Jump to content


Photo
- - - - -

4-port hub question


  • Please log in to reply
1 reply to this topic

#1 gobris

gobris

    Newbie

  • New Member
  • Pip
  • 1 posts

Posted 10 September 2016 - 11:00 AM

Hello,

I was using my 4port hub for a while..

I was making some recabling where i installed the hub, and i accidentally removed the connection cables from my USB one wire adapter to hub.

 

Tried to replug but seems something wrong.

As soon as i plug the 12V adapter to my hub leds first tests itselves then start to flash continously..

even no sensors plugged in.

 

I have 2 wires (with parastyic power) coming to hub.

If i connect a sensor directly to the cable.. I can see id of usb-connector on owfs.

But if i plug in (to the 4th and 5th pins) of the lefthand socket with the same cables,

i even loose the usb converters id on ofws..it seems like it is shortcircuiting..

 

I measuered the voltages..

When unplugged, it is 5 volts coming from usb converter..

when i plugged it to hub, it drops down to 0.70v..

I also tried with connecting a pass-thru sensor to the rightside port..

It seems 0.70 volt either..

 

meanwhile the sensors connected to hub ports has 5v and also 0.70v on data-gnd ports as it should be.

 

Am i doing something wrong or some chip fried on the hub?

 

If so, which one might it be.. can i repair it?

 



#2 politics123

politics123

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 408 posts
  • Location:Washington, DC Metro

Posted 02 February 2017 - 11:37 AM

did you ever figure this out?  I've assumed it to be a short in the 1-wire part of the network. I had one channel that leads outside to a known-bad/failing sensor, and from time to time, the 4-channel hub would "freeze" and all 4 LEDs would flash. I would power cycle and the device would be happy again for a while, until the same problem recurred. I eventually disconnected the outside channel and have never had only one recurrence after an electrical storm a few years later. Same thing, power cycled and the device is happy again






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users