Jump to content


Photo
- - - - -

Forum posting is not compatible with Privacy Badger?


  • Please log in to reply
1 reply to this topic

#1 WayneW

WayneW

    Cocoonut

  • -=Gold Supporter=-
  • 2580 posts
  • Location:Florida
  • Experience:average
  • Hardware:Elk M1, ISY-99
  • Tech:INSTEON
  • Audio:Nuvo

Posted 12 March 2017 - 10:49 AM

I tried to start a new thread as a long-term member.  I kept getting re-directed to CloudFlare's CAPTCHA tests and I kept failing.  It vaguely implied that I might be infected, but it gave no details.  I tried both FireFox and Chrome, running Win7.  Eventually I had the idea to disable Privacy Badger and I was able to stat a new thread without any hassles.

 

https://www.eff.org/privacybadger

 



#2 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 8507 posts
  • Location:House
  • Experience:average
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 20 March 2017 - 12:15 AM

@WayneW,

 

Installed it here on Ubuntu 16.04 Opera V.43 to test.  (gave up on Chrome and lately on Firefox).

 

Works fine.

 

Next installed it on Firefox running in Windows 7 Pro (VB).

 

Works fine.

 

Installed it on Opera running in Windows 7 Pro (VB).

 

Works fine here too.

 

Next tested Windows 10. Works fine with Firefox.

 

I have seen while working on a blog and leaving it open as I edit it the CloudFlare's CAPTCHA tests to post the finalized verbiage of the blog.  It could have attachements or not when I have seen it.  Sometimes I lose my edits so I just go back page a bit and do a copy of my blog then edit it again pasting my changes.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users