Jump to content


Photo
- - - - -

HAI Omni LT smoke alarm setup


  • Please log in to reply
1 reply to this topic

#1 GeezerLady

GeezerLady

    Newbie

  • Registered
  • Pip
  • 3 posts

Posted 13 February 2018 - 05:37 PM

Hey, just in case someone else has this problem I thought I would edit my post and post the solution. I was having the problem my smoke alarms were not calling in to the monitoring company. Apparently there is a long delay and if you let them go off long enough they do eventually call in.


Edited by GeezerLady, 20 February 2018 - 01:30 AM.


#2 ano

ano

    Cocoonut

  • Registered
  • PipPipPipPip
  • 3237 posts
  • Location:AZ
  • Experience:guru
  • Hardware:HAI OmniPro II
  • Tech:UPB, ZigBee
  • Audio:HAI
  • Phone:Ooma

Posted 20 February 2018 - 11:46 PM

Hey, just in case someone else has this problem I thought I would edit my post and post the solution. I was having the problem my smoke alarms were not calling in to the monitoring company. Apparently there is a long delay and if you let them go off long enough they do eventually call in.

The dialout delay is adjustable and you can turn it off. There are different schools-of-thought here. Some say make it zero and if you have a false alarm, you can just tell the alarm company when they call. Some make it 30 seconds so you have a chance to deactivate it if its a false alarm. Its your choice.

 

There is also a setting for "verify fire alarm" which will reset a fire alarm and only report it if a second alarm occurs. Unless this is required by your local location, I would turn that off, as it does add some delay. 

 

So unless you are really worried about false alarms, turn "verify fire alarm" off, and put the dial-out delay to 0.


Edited by ano, 20 February 2018 - 11:52 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users