Jump to content


Photo

Greetings from NYC


  • Please log in to reply
2 replies to this topic

#1 Retrovert

Retrovert

    Newbie

  • New Member
  • Pip
  • 1 posts

Posted 30 April 2018 - 01:46 AM

Greetings from NYC.

 

I have been using X10 since I was a boy and it was branded as BSR and my dad bought a few modules to control floor lights in suburbia when nobody was home so the place wouldn't look empty.  So I've likely had over forty-five years with it.  Which likely just makes me old...

 

For about fifteen years I've had an X10 setup in my apartment to control lights (a mix of floor lamps; ceiling lamps used for my tropical plants, and cacti and succulents; and string lights) and table fans (one per room).  These lights are now nearly all LEDs.  I have about 16 modules split over different house codes.  It is working less well now than it did when I started, which is confusing.  Hence my showing up here to ask questions and get some help.

 

I'm using the white HR12A remote control with the RF receiver (the TM751, RR501, or IBM HD501, I think that's all of them to convert RF from the remote to powerline signal) and three-wire appliance modules with a few two-wire lamp modules.  Plus the 15A power-line filters on my tube LEDs for the plants, since there are turn-on/turn-off issues, and some hanging, with them.  The standard HR12A remote won't turn the lights off, but the KC674 keychain will.  I think this is a noise issue.

 

Anyway, I will separately be posting about my issues in the appropriate forum, which is why I'm here.  So that's my introduction.



#2 linuxha

linuxha

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 441 posts
  • Location:NJ, USA
  • Experience:average
  • Software:Mister House, Custom
  • Hardware:Elk M1, Custom
  • Tech:X10-RF, Z-Wave, ZigBee, 1-Wire, Custom
  • Audio:Custom
  • Video:Custom
  • CCTV:ip
  • Phone:Asterisk

Posted 03 May 2018 - 07:25 PM

Sorry about the long delay, welcome to Cocoontech.  I also started with the BSR (dark brown modules) and the Heathkit BSR X10 interface for my Atari 800. Still have the Atari but not the x10. I too had similar problems with X10 signals. Sometimes it works, sometimes it didn't. As it aged, a lot more it didn't.

 

I'm now using all sorts of technology. Most of my HA software is custom built but some is store bought from Lowes and Home Depot. I have WiFi devices (Sonoff), Z-Wave and ZigBee. The WiFi stuff might not work well in an apartment (flooded WiFi). 

 

Are you a interested in a DIY (software or hardware?) or do you want a mostly purchased or something else?



#3 Work2Play

Work2Play

    Cocoonut

  • -=Gold Supporter=-
  • 4907 posts
  • Location:Northern California
  • Experience:guru
  • Software:Elve
  • Hardware:Elk M1, RUC-01
  • Tech:X10-RF, UPB
  • Audio:AirPlay
  • Video:XBMC
  • CCTV:ip, dvr
  • Phone:3CX, Asterisk, FreePBX, Grandstream, Ooma

Posted 04 May 2018 - 06:18 PM

Welcome!  I'm a few years younger, but I too grew up with my dad using X10 all over the place - for table lamps, huge christmas light displays, etc.  It seemed to always just work.

 

I was in California though when I tried X10 for myself, where electricity is really expensive - so I had nothing but trouble because I was using CFL's and other more efficient lights.  Things would turn on but never off.  I tried a handful of times, but eventually gave up and gave away all my X10 stuff aside from the RF components.

 

I used UPB for the last 10 years and it is like the modern-day X10 (without the wireless capabilities though) and the signal is much stronger and the protocol is more robust - it's worked great for me.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users