Jump to content


Photo
- - - - -

Haiku Helper connected but get error message


  • Please log in to reply
1 reply to this topic

#1 chasers03

chasers03

    Cocooner

  • Registered
  • PipPip
  • 74 posts
  • Location:Seneca
  • Experience:average
  • Software:Harmony
  • Hardware:HAI OmniPro II
  • Tech:UPB, Z-Wave
  • Audio:HAI

Posted 22 June 2018 - 09:51 PM

Haiku Helper is connected to the Omni Pro II but I notice my log on HH is getting this and will not send notifications.  Any ideas why?

 

2018-06-22 22:50:10 Communications Error: Error communicating with intermediate server: An SSL error has occurred and a secure connection to the server cannot be made.
2018-06-22 22:50:11 Communications Error: Could not send e-mail message: 5: Unable to authenticate with the current session's credentials.
2018-06-22 22:50:25 Database » Error while adding statistics entry: database disk image is malformed
2018-06-22 22:50:25 Database » Error while adding statistics entry: database disk image is malformed

2018-06-22 22:50:25 Database » Error while adding statistics entry: database disk image is malformed



#2 neillt

neillt

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 379 posts
  • Experience:guru
  • Hardware:HAI OmniPro II
  • Tech:UPB, ZigBee, 1-Wire, RadioRA2
  • Audio:Russound

Posted 28 June 2018 - 10:26 PM

Notifications for HH have not worked for some while.  The software is no longer supported by the developer and the notification framework is no longer functional.

 

There is a large thread about it in the HaikuHelper subforum on here...  http://cocoontech.co...nd-of-feb-2017/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users