Jump to content


Photo
- - - - -

Elk Zone exp no comm


  • Please log in to reply
3 replies to this topic

#1 scotsman

scotsman

    Cocooner

  • Registered
  • PipPip
  • 35 posts

Posted 09 July 2018 - 10:09 PM

Getting a sporadic communication error on my Elk M1 zone expander. Just started after 6months of faultless operation. Some sort of databus issue?

Trouble is I am away from home and the random keypad beeping is driving my wife crazy. Anyway it can be silenced through Elk RP? Or another way? Thanks!

Edited by scotsman, 09 July 2018 - 10:10 PM.


#2 RAL

RAL

    Cocoonut

  • Registered
  • PipPipPipPip
  • 1900 posts
  • Location:Rhinebeck, NY
  • Experience:average
  • Hardware:Elk M1
  • Tech:X10-PLC
  • Phone:POTS

Posted 09 July 2018 - 10:21 PM

It could be the data bus.  First thing to check is all the connections under the screw terminals.  If you used a DBH, check the RJ45 connectors and replace them if necessary. 



#3 scotsman

scotsman

    Cocooner

  • Registered
  • PipPip
  • 35 posts

Posted 09 July 2018 - 10:37 PM

Thanks! I am using a DBH restrofit. The first problem though is that the keypad alarms beeping is driving my wife crazy, and Im not back until Sunday. How can they be silenced?

#4 mikefamig

mikefamig

    Cocoonut

  • Registered
  • PipPipPipPip
  • 3313 posts
  • Experience:novice
  • Hardware:Elk M1
  • Tech:UPB
  • CCTV:ip

Posted 10 July 2018 - 06:56 AM

Power the system off.

 

Mike.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users