Jump to content


Photo
- - - - -

Firmware update failure


  • Please log in to reply
3 replies to this topic

#1 electnixon

electnixon

    Newbie

  • Registered
  • Pip
  • 3 posts

Posted 10 August 2018 - 12:47 PM

When I go to Help -> Check for updates, I get an error

"ElkRP encountered an error while attempting to download the list of available updates.  Please verity your internet connection is working and you can access that website at [I'm new so it won't let me post a web address]elkproducts.com.  The error returned was"

 

The underlying connection was closed: An unexpected error occurred on a send."

 

Does anyone have any ideas?  Yes, I check internet, etc.

Thanks in advance!



#2 mikefamig

mikefamig

    Cocoonut

  • Registered
  • PipPipPipPip
  • 3232 posts
  • Experience:novice
  • Hardware:Elk M1
  • Tech:UPB
  • CCTV:ip

Posted 11 August 2018 - 08:50 AM

I tried mine and it showed a list of available downloads but it showed the M1G firmware 4.6.8 available for download. My system is at 5.3.10.

 

Mike.



#3 TrojanHorse

TrojanHorse

    Cocooner

  • Registered
  • PipPip
  • 58 posts
  • Location:Minnesota
  • Experience:novice
  • Hardware:Elk M1, ISY-99
  • Tech:INSTEON
  • Audio:Custom
  • CCTV:ip

Posted 11 August 2018 - 09:50 PM

I have that problem. I think Elk may have changed something. Another problem here is I can no longer login to their website with my prior credentials. This reminds me to contact them again... Sent from my iPhone using Tapatalk

#4 electnixon

electnixon

    Newbie

  • Registered
  • Pip
  • 3 posts

Posted 13 August 2018 - 06:50 AM

I was able to figure it out.  By upgrading ElkRP software from 2.0.34 to 2.0.36 it started working again.  I'm not sure if my installation was corrupted and the upgrade fixed it or if Elk changed something on their end which necessitated the newer software.  I was able to successfully update the firmware on a M1KPNAV.  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users