Jump to content


Photo

Hello, from another AZ desert dweller


  • Please log in to reply
6 replies to this topic

#1 TheWolf56

TheWolf56

    Newbie

  • Registered
  • Pip
  • 8 posts
  • Software:Harmony
  • Hardware:Elk M1
  • Video:Custom
  • CCTV:ip
  • Phone:OBi100/110, POTS

Posted 13 August 2018 - 02:25 AM

Hello Everyone!

 

I've been a long time lurker to the forum, but I have learned a lot from this forum, especially from the Home Security sub-forum.  Because of everything I read, I had my house pre-wired for an alarm (pre-wired for all windows, all entry doors and garage utility door, indoor siren, outdoor siren, 3 keypads, and 2 motion sensors).  I purchased an elk M1G system (upgraded to the 28" enclosure), and have installed that with an ELK-M1KP, an ELK-M1KP2, (using an ELK-DBHR), an expansion module (lots of windows and only added 2 sensors to a zone if it made sense), an ELK-M1XEP powered by the main panel, an ELK-M1XRF2H, and the indoor speaker (any more items and I will need to setup an auxiliary power supply according to the calculator, which I may do with the left-over 14" enclosure it came with).  I'm still working on programming with Elk RP, but I've already enrolled 1 keyfob successfully.  Using ELK RP, I found out one window sensor is giving me an issue, so currently have it disabled (luckily it would be a difficult window on a 2nd story window and would be seen by one of my IP cams). I did not install motion sensors yet as I have large indoor dogs (always had to bypass it on the alarm at my old house, but it came with the system from the installers/monitoring company).  

 

Our house lost power over the weekend for a full day due to a lightning strike hitting a transformer at the local substation, so I found out that the current 8 Ah battery only gives about 6 hours of coverage before beeping, but the battery backup on the fiber termination for my home phone lasts for about 12 before it starts to beep.  It's the longest power outage I have seen since I moved here 11 years ago (most were a couple hours tops).

 

I still have a lot to learn regarding this system (smoke/CO choices) and programming, but hoping to be able to reach out here for help soon.  This is the first time I have ever tried to install my own security system.

 

Anyway, I just wanted to say Hello and thanks again for sharing all of your knowledge here.



#2 BraveSirRobbin

BraveSirRobbin

    Cocoonut

  • Moderators
  • PipPipPipPip
  • 7460 posts

Posted 13 August 2018 - 07:42 AM

Do you have access to a multimeter? That could help troubleshoot that sensor giving you trouble.

Disconnect the sensor from the panel and use clips to clip a multimeter to the sensor's wiring. Place the multimeter in 'ohms' then look at the readings when the windows is opened and closed and see if those readings are stable in both conditions.

#3 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 9450 posts
  • Location:House
  • Experience:average
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 13 August 2018 - 03:49 PM

Welcome to the Cocoontech forum TheWolf56.
 
Here after a few years of a DIY'd installation did have an intermittent problem with one exterior door switch. 
 
The reed switch was mounted below the wood threshold of the door. 
 
I had wired it too tight and the frame of the door changed a bit over the years and stretched the wire leads causing an intermittent issue.
 
A VOM did help along with monitoring the values of the NC / NO reed switch.  Typically the numbers are static when open or closed. 
 
This door's sensor value was all over the place.  I replaced the sensor and pigtail and all was fine.  It was easy to find the issue but difficult to replace the sensor as I had to remove the exterior door threshold to get to the sensor and remove and replace it.
 
You can utilize two batteries for a longer time of use after a power failure.  Many folks here also utilize a secondary or sub power panel with battery.
 
Over the years here have seen many panels get zapped by a lightning strike.  It typically is related to the grounding of the panel or sub panel.  The issue or topic of lightning has a world on to itself.  Relating to the Leviton Omni Pro panel the very first sentence relating to the installation of the panel is wiring up the ground.
 
Here in the midwest we have copper plumbing.  On the ingress before the water meter there is a ground strap clamped to the water ingress pipe.  That ground strap runs in conduit to the electrical fuse panel where it is connected to the same neutral lead on the fuse panel.  Outside here near the electrical ingress (underground) I also have a stake in the ground with another ground strap going to the metal cover of the electrical meter.  Over the years here have added a whole house surge protector and a secondary surge protector on the outdoor AC compressor fuse box.  Folks here have mentioned the use of separate grounding for secondary panels in outbuilding like say a garage or using fiber.
 
I kept the contractor 120VAC with battery installed smokes and wired in a paralell 4 wire zoned system connected to the security panel.  It was a PITA to wire.
 
Relating to PIRs here have slowly migrated to combo PIR / Microwave sensors which seem to work better than just a PIR.  That said though have only had two false positive triggers with the old PIRs in over 10 years. 
 
Note none of the stuff above was done within a month or so of installation.  Baby steps here a bit at a time not really rushing and using the redecorating of a room (per WAF) to do my in ceiling / in wall wire runs.  Windows wiring was done during construction and the wires where home run and labeled by the contractor.  I really didn't get to them until long after wards.  And really they were not necessary any how.
 
Many folks here on the forum have DIY'd their security and have had similiar occurances relating to all sorts of stuff. 

Personally have learned a lot here on the Cocoontech forum.

#4 TheWolf56

TheWolf56

    Newbie

  • Registered
  • Pip
  • 8 posts
  • Software:Harmony
  • Hardware:Elk M1
  • Video:Custom
  • CCTV:ip
  • Phone:OBi100/110, POTS

Posted 14 August 2018 - 12:49 PM

Do you have access to a multimeter? That could help troubleshoot that sensor giving you trouble.

Disconnect the sensor from the panel and use clips to clip a multimeter to the sensor's wiring. Place the multimeter in 'ohms' then look at the readings when the windows is opened and closed and see if those readings are stable in both conditions.

 

Thank you, BraveSirRobbin.  I would have replied yesterday, but I'm still restricted on posts.  I have a couple of multimeters here (1 analog and 1 digital) that I used to determine the type of contacts that were installed before programming out the supervision resistors (another item to add later on).  I'll see if I can find the error that way as I am willing to replace the sensor, but I really want to use wired sensors and minimize the number of wireless sensors as much as possible.  I just hope (if anything) it is the sensor itself and not an issue in the wiring.  I also bought a cheap cable tracker from harbor freight specifically to find the buried wires for this alarm install (I had pictures from the pre-drywall stage for the locations, but this helped) and to trace back sensors where the label had rubbed off or was painted over.

 

This door's sensor value was all over the place.  I replaced the sensor and pigtail and all was fine.  It was easy to find the issue but difficult to replace the sensor as I had to remove the exterior door threshold to get to the sensor and remove and replace it.

 

I had a similar issue with wire access with the exterior utility door in the main garage.  Home builder installed sensors (no magnets) to the windows, but the doors had plugs where the wire drop ended.  I could not pull the plug out, so I had to pull all of the molding off the door and still have to fish between the framing in order to find the slack in the wire that I could use to install the sensor.

 

 

You can utilize two batteries for a longer time of use after a power failure.  Many folks here also utilize a secondary or sub power panel with battery.

 

I'm definitely thinking about using that extra 14" enclosure as a sub power panel with battery.

 

 

 Over the years here have seen many panels get zapped by a lightning strike.  It typically is related to the grounding of the panel or sub panel.  The issue or topic of lightning has a world on to itself.  Relating to the Leviton Omni Pro panel the very first sentence relating to the installation of the panel is wiring up the ground.
 
Here in the midwest we have copper plumbing.  On the ingress before the water meter there is a ground strap clamped to the water ingress pipe.  That ground strap runs in conduit to the electrical fuse panel where it is connected to the same neutral lead on the fuse panel.  Outside here near the electrical ingress (underground) I also have a stake in the ground with another ground strap going to the metal cover of the electrical meter.  Over the years here have added a whole house surge protector and a secondary surge protector on the outdoor AC compressor fuse box.  Folks here have mentioned the use of separate grounding for secondary panels in outbuilding like say a garage or using fiber.

I installed my enclosure as a flush mount with a J box and surge suppressor outlet embedded in the bottom of the box and made sure the box, enclosure, and the phone surge suppressor were grounded as necessary, but everything is wired in my master closet, so I don't think I'll be able to run a separate ground line.  It's definitely an important step for protection.  Our plumbing is only copper on the main, so I'd have to double-check where the grounding is.   I've seen a ton of lightning living out here, but this is the first time since moving out here that I feel that the possibility of a surge due to a lightning strike is real.  I really only worried about load surges from all the compressors (A/Cs and fridges) starting at once in the summer.

 

I kept the contractor 120VAC with battery installed smokes and wired in a paralell 4 wire zoned system connected to the security panel.  It was a PITA to wire.

 

This is one problem I need to figure out in the near future.  I have the contractor hard-wired 120VAC smokes (and 2 CO/smoke combos).  As part of the alarm pre-wire, I see 2 red-sleeved 4-wire lines for fire going to the panel that I have not hooked up to anything (I left zone 16 open just in case I decide to use 2-wire smokes).  When I spoke to the one of the trades people for some warranty work, they said that they use that to install a relay back to the panel (which I know is not allowed or recommended).  I don't like the look of the  multiple smoke detectors, but I don't think there is really another option in order to stay in compliance with all codes.  I still need to figure out if I am going to go wired (preferred, but a pain), or wireless (can use Honeywell) as that would be easy, but then have to worry about signal strength.

 

 

Relating to PIRs here have slowly migrated to combo PIR / Microwave sensors which seem to work better than just a PIR.  That said though have only had two false positive triggers with the old PIRs in over 10 years. 

 

I've read good things about the Bosch Blueline PIRs, but was not sure if they were a combo like you described.  I'm pre-wired for 2 locations of PIRs and want to get them for the times we travel with the dogs.  I also need to get some glass break sensors, but I will need to go wireless for those due to the locations where I need them.

 

 

Note none of the stuff above was done within a month or so of installation.  Baby steps here a bit at a time not really rushing and using the redecorating of a room (per WAF) to do my in ceiling / in wall wire runs.  Windows wiring was done during construction and the wires where home run and labeled by the contractor.  I really didn't get to them until long after wards.  And really they were not necessary any how.

 

I am definitely doing baby steps.  I bought the ELK M1G during a labor day sale in 2016 and closed on my house a few days later.  A few months went by before I installed the enclosure.  After installing the enclosure, I changed my mind on which wireless transmitter I wanted to use and had to buy a new one.  Then I learned more about the benefits of one add-on board when using 4-wire cables instead of CAT5 to the keypad drops.  Then finally got around to tracing wires and installing the alarm system components I had purchased.  I feel like once I can get this last window sensor issue fixed, I will be able to be setup for basic monitoring (I already have rules programmed to call me, email me, and text my wife if the burglar alarm is tripped and have tested them a few times).  I still want to add a wireless sensor to the side door to my separate 1-car garage, but that can wait as it is only protecting stuff (no house entrance through there) and my courtyard camera covers that door as well.

 

 Many folks here on the forum have DIY'd their security and have had similiar occurances relating to all sorts of stuff. 

Personally have learned a lot here on the Cocoontech forum.

 

Personal experience with the alarm system at my old house is what drove me to DIY this system.  My old system was installed by a smaller national installation/monitoring company (they were just recently bought out by a large security company).  Had the system installed with the 2-way interface (helped with a couple of false alarms), but besides the outrageous pricing for basic monitoring (all POTS-based), it was when that alarm was tripped for real (around Christmas) that drove me to want to DIY.  The monitoring company and my keypad (single keypad downstairs) showed that the zone that was tripped was my living room windows.  I checked those and there was nothing wrong with any of the windows, so I chalked it up to a false alarm as it was an especially cold night.  But I searched the house anyway and found one window had been slightly opened (about an 1" before the perp was scared and took off) in the laundry room.  After that event, I checked the alarm panel and saw only about 6 zones wired when I had 16 window sensors, 4 door sensors, and one PIR that were wired.  I knew I could do a better job installing an alarm system than that (and with better featured, less expensive monitoring).  Plus, I know each wall in each room has it's own zone (at a minimum) and I have a keypad in the master bedroom that can tell me what is happening at anytime.

 

This forum is what guided me towards the ELK system (there were quite a few good choices presented here).  I don't think I would have had the confidence to attempt this without all of the information presented here.  I have learned so much regarding home security, home networking (built a router running a ...sense firewall and using enterprise APs), automation (still in the planning stages, but already have my choice narrowed down between 2 non-cloud solutions), and CCTV between this forum and a popular ip camera forum.  As much as I have learned, there is still more to learn, so I definitely appreciate the wealth of knowledge that has been shared here.



#5 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 9450 posts
  • Location:House
  • Experience:average
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 15 August 2018 - 03:49 PM

Yeah here utilize a Leviton OmniPro 2 which similiar to the Elk M1.  The OmniPro 2 manages security and the "heartbeat" automation of the home. 
 
Next level up is using Homeseer automation software (non cloud based) for some granular stuff. (been using Homeseer since the late 1990's).
 
Many years ago here started using Smoothwall for my firewall; then a couple of years later went to using PFSense.  I have recently upgraded the hardware on PFSense but really never touch it as it just works.  Doing failover over with the WAN links but not load balancing.  Use multiple Intel Gb LAN ports for my sandbox tinkering; well like cloud stuff.
 
Recently started to play with Node Red (cloudless) and Mosquitto and wireless switches (which have built in Arduinos).  I am impressed considering my dependencies on automation are wired rather than wireless.

Still using powerline UPB for light switches today. (started with X10, then Insteon (powerline and wireless hybrid) and today using UPB. (sandbox automation does use ZWave and Zigbee and now WiFi).
 
First tinkering experiement was an all in one garage door sensor, temperature sensor and GDO button managed by a built in Arduino and using Mosquitto and GPIO ports on the device.  Much different than my standard GDO wired sensor (zones) and button stuff and temperature via wires to the Omni Pro 2 panel.

#6 TheWolf56

TheWolf56

    Newbie

  • Registered
  • Pip
  • 8 posts
  • Software:Harmony
  • Hardware:Elk M1
  • Video:Custom
  • CCTV:ip
  • Phone:OBi100/110, POTS

Posted 16 August 2018 - 04:36 PM

So, thanks to the suggestions by BraveSirRobbin and pete_c to use a multimeter, I figured out the problem with the sensor on the window.

 

The window sensors that were pre-wired with the house had 2 leads going into the wall, but had 4-conductor cables terminating at the site of the alarm panel.  All were wired with black and green spliced to one lead and red and white spliced to the other lead.  So I tested the continuity between each conductor with the window open and closed:

 

Window closed

  • Black - Green - 18 Ohms
  • Black - Red - infinity
  • Black - White - Infinity
  • Red - White - 18 Ohms
  • Green - Red - Infinity 
  • Green - White - Infinity 

Window Open

  • Black - Green - 18 Ohms
  • Black - Red - infinity
  • Black - White - Infinity
  • Red - White - 18 Ohms
  • Green - Red - Infinity 
  • Green - White - Infinity 

So all of readings on the multimeter showed that there was only continuity between black and green pairs or red and white pairs and no state changes between the alarm contacts.

 

I pulled the sensor from the window frame (accidentally breaking one of the leads off near the wall) and tested it with a spare magnet I had around.  When the sensor was lying on my desk, I could close the circuit using the magnet, but if it was vertical (like it was mounted on the window frame), it would not close the circuit with the frame.  So, I then dug the leads out of the wall to take some of the tension off the wires and give myself some slack to work.  Just to make sure there wasn't an issue with the wiring inside the wall, I tested the wires inside the panel again, using a jumper wire across the leads at the window.  This time I found:

 

No Jumper Wire

  • Black - Green - 18 Ohms
  • Black - Red - infinity
  • Black - White - Infinity
  • Red - White - 18 Ohms
  • Green - Red - Infinity 
  • Green - White - Infinity 

Jumper Wire  across leads

  • Black - Green - 18 Ohms
  • Black - Red - 19 Ohms
  • Black - White - 19 Ohms
  • Red - White - 18 Ohms
  • Green - Red - 19 Ohms 
  • Green - White - 19 Ohms

So, I now knew that no wire had been shorted or broken along the path.  I ordered a new UL-listed sensor (I actually checked the UL listing on UL's website before ordering to make sure it was real) and will install that as soon as I receive it.  I also ordered 2 Honeywell 5853's (wireless glass break sensors) to install for my big sliding doors (1 is a multi-panel door, so I worried about someone just breaking out the middle panel) and another keyfob.

 

I have not decided which protocol I want to use for automation yet.  I was originally leaning towards Insteon, but am now leaning towards Z-wave.  For control software, I was originally looking at Homeseer (building my own minicomputer again) as I would be able to use it to control everything I currently have with additional plug-ins and I liked their software to design your own mobile interface, but Charmed Quark caught my eye (still learning about it).  It's a future item, so I have not put a ton of thought into it at this time as I am sure my final choice is going to also be influenced by the equipment I eventually buy for a small projector room.

 

On the router front, I used Linksys before switching to DDWRT.  After reading one thread here about how to do a low cost WAN LTE failover using PFSense, I decided to buy a miniPC with 4 Intel NICs to be able to do that in the future.  I currently have gigabit fiber to my home, so I don't need load-balancing, but want the failover for just a couple of systems (security, cams, and 2nd phne line that is VOIP).

 

Thanks again for the help.



#7 TheWolf56

TheWolf56

    Newbie

  • Registered
  • Pip
  • 8 posts
  • Software:Harmony
  • Hardware:Elk M1
  • Video:Custom
  • CCTV:ip
  • Phone:OBi100/110, POTS

Posted 22 August 2018 - 01:47 PM

I just wanted to say that thanks to your help, I was able to install the new wired sensor and test that it is working correctly now.

 

While I was at it, i installed a new keyfob for my wife and added 2 Honeywell 5853 wireless glass break detectors (it took me a little while to figure out why I was getting a violated status for it when the door was closed.)  In my Elk, I think I should have these programmed as burglar perimeter instant, but am not 100% sure if that is the best way to program them.  I do have a large dog (although her barks are not triggering the zone violation as my alarm is programmed to use the speaker to state the violated zone even if the alarm is not armed during waking hours) but I also worry about thunder setting it off.  Does anyone have an opinion on that?

 

Thanks for the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users