Jump to content


Photo
- - - - -

Issue adding Fibaro RGBW Controller


  • Please log in to reply
No replies to this topic

#1 simonmason

simonmason

    Cocooner

  • Registered
  • PipPip
  • 80 posts
  • Software:Harmony, Main Lobby
  • Hardware:CaddX, StarGate
  • Tech:X10-PLC, UPB, Z-Wave, ZigBee
  • Audio:Nuvo
  • Phone:VoIP via ISP

Posted 14 April 2019 - 06:29 AM

I have a couple of these and have added them with no issues. Just tried adding a new one today and cannot get it to respond. I am using Homeseer 3 with a Z-Net.  I put the Z-Net in add mode and then apply power to the Fibaro but nothing shows up. I have tried moving closer to the Z-Net, including basically on top of it, so I am pretty sure the Fibaro is not going into add mode.

 

A couple of questions:


1, How do I know if the unit is working - is there anyway to confirm that the unit is working?
2, Assuming it is working, the instructions say that you can put the unit in a mode where it doesn't go into auto-add mode with power applied.  In order to get it in or out of this mode and to add it to a Z-wave network when in this mode you have to "quickly press the B button or switch connected to one of the inputs.  I am not sure what this means or how I would go about doing this.  Any help here would be appreciated.

 

Manual:

https://manuals.fibaro.com/rgbw/


Thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users