Jump to content


Photo
- - - - -

NUVO Essentia Issue


  • Please log in to reply
1 reply to this topic

#1 DeputyDawg

DeputyDawg

    Cocooner

  • Registered
  • PipPip
  • 41 posts

Posted 06 February 2020 - 08:33 PM

I have a NUVO Essentia Six Source, Six Zone system.  Recently a storm came through and the system does not work correctly anymore.

 

This is what I've determined so far:

 

- Turning on main box the Standby Light is Blue

- All 6 Zone Keypads light up with all of the lights coming on with each source when pushed (No Sound)

- Each Zone lights up on main box

 

- Regardless when the Keypads are Off or On the sound of "ALL" music sources that are turned on can be heard faintly through the speakers at once on top of each other.  Turning on/off the Keypads does not change the  sound coming through the speakers.

- When I unplug the Cat5 from the EZ-Port the music goes away

 

Is there something else I need to check or change to fix the problem?

 

My first thought is that the EZ-Port (NU-E6DEZP) needs to be replaced but open for suggestions as I don't know if these go back or not.

 

TIA

 

DDawg

 

 

 

 



#2 DeputyDawg

DeputyDawg

    Cocooner

  • Registered
  • PipPip
  • 41 posts

Posted 06 February 2020 - 10:05 PM

Update:
I checked the system more and found this.
The music does not play over the speaker when the system is off or at least it didn’t on this check.
1 keypad works. However, when I unplug it from the back of the EZ-Port the music still plays and only until I hook it back into any of the jacks on the back of the EZ-Port can I turn it off
3 keypads are silent with no noise or hiss/music
2 keypads when turned on the mixed sources play over that sources speakers but no volume control or control.

Suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users