Jump to content


Photo
- - - - -

VoIP Phone Connection OMNI II Pro Calling Party Fails to Hang UP


  • Please log in to reply
2 replies to this topic

#1 SierraTech

SierraTech

    Cocooner

  • Registered
  • PipPip
  • 72 posts

Posted 17 February 2021 - 03:34 PM

AT&T is retiring copper (old Tip & Ring) phone lines due to cost of the Battery Plant in CO to handle -48 VDC power, as they deploy Fiber (albeit very slow change over). Cable companies such as Charter/Spectrum also have dedicated DOCIS Channels for T-BAND VoIP phone service.

 

The issue I have observed, is if someone calls in, and fails to terminate their end of the call, the OMNI II Panel ends up keeping line ceased, and re-rings connected phone.

 

I noticed there is a setup mentioned below: "Pick Up After Hang UP" The Default is "1".

 

Is this causing behavior on VoIP RE-RING?

 

I know this is so you can call in (1-Ring) Hang up and call back to access OMNI PRO on phone if you have an answering machine. Is this causing the issue or is there a better setting in "OFF-HOOK" Detection (Set to 69) to address the different timing from a VoIP modem?

 

I never observed this when controller is connected to old fashion copper POTS line, and "Pick Up After Hang UP" is always set to (enabled).

 

-Bob


Edited by SierraTech, 17 February 2021 - 03:54 PM.


#2 jerryawesley

jerryawesley

    Newbie

  • New Member
  • Pip
  • 1 posts

Posted 06 March 2021 - 02:49 PM

Due to the outrageous price AT&T has been charging me for an analog POTS line, I recently switched to their UVerse VOIP telephone. service.  I am now seeing this exact same issue with my OmniPro II, it that I can never hang-up to end the call, I have to wait for the other side to hang-up and end it.

 

Did you ever find a solution for this?



#3 SierraTech

SierraTech

    Cocooner

  • Registered
  • PipPip
  • 72 posts

Posted 06 March 2021 - 03:20 PM

Due to the outrageous price AT&T has been charging me for an analog POTS line, I recently switched to their UVerse VOIP telephone. service.  I am now seeing this exact same issue with my OmniPro II, it that I can never hang-up to end the call, I have to wait for the other side to hang-up and end it.

 

Did you ever find a solution for this?


Hi Jerry,

 

No this has been an issue ever since I moved to a VoIP line.  I used to be on Charter, and that is when I started having the issue (around 2012). Like you POTs just got too expensive, so I moved to Charter (now Spectrum) to save over $25.00 per month.  I have since switched back to AT&T due to all the outages we were suffering on Charter, which worried me about reliability since we have to be monitored for Fire.

 

Since switching back to AT&T U-Verse the problem still exist, and drives me crazy! I have not had the time to experiment since I'm attempting to solve other issues I've been dealt with.  I did talk with AT&T Tech I know in town, and he did confirm VoIP timing is different, hence Omni keeps line up until calling party hangs up.

 

It seems "Pick Up After Hang UP" set to "1". may be the culprit, but haven't had the time to experiment. I've been meaning to call Leviton, but it's way down on my list of projects.

 

AT&T wants everyone off of copper eventually due to cost of -48V battery plant in CO.

 

-Bob






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users