Jump to content


Photo
- - - - -

Elk M1 Gold - several zones showing Not Ready


  • Please log in to reply
2 replies to this topic

#1 Letoatrads

Letoatrads

    Newbie

  • New Member
  • Pip
  • 2 posts

Posted 08 July 2021 - 09:22 AM

So, had all our windows and doors replaced. Cue ominous music.

 

We understood this would likely cause some challenges with the wired sensors on the windows and doors. Thankfully, the window vendor has a security company they work with as apparently my installer has retired many moons ago.

 

The problem: Multiple zones show as not ready, primarily some doors, after the replacement work. Security vendor reviews and finds that a couple of wire runs were cut and will replace. Finds a couple of damaged sensors, and replaces them. However, the zones that had replaced sensors are still showing as not ready. Security vendor was able to show me the electrical change at the M1 with a multimeter - so everything seems to be going back to the board fine....just unable to clear those zones. Tried powering off the panel and restarting, but can't seem to find any other way to attempt to 'reset' these zones.

 

Security vendor isn't familiar with Elk, and doesn't know anyone locally who is. Would love to know if there is something basic about resetting a zone that I'm missing, and / or if anyone knows of an installer near the 30041 zip code - would love to find a new installer to work with.

 

Thanks in advance!



#2 RAL

RAL

    Cocoonut

  • Registered
  • PipPipPipPip
  • 2346 posts
  • Location:New York State
  • Experience:average
  • Hardware:Elk M1
  • Tech:X10-PLC
  • Phone:POTS

Posted 08 July 2021 - 04:13 PM

There is nothing to do to reset a zone. The contact is either open or closed, and the M1 senses the state (assuming the wiring is good).  Only smoke  detector zones have a reset process.

 

One possibility to consider.  Were the zones wired with EOL resistors, and now those resistors have been removed?  Or replaced with the wrong value?  Check your zone definitions to see what it shows for the not-ready zones.

 

Once you are sure that this is not an EOL problem, one way to narrow down the problem is to swap the not-ready zone wiring with another zone (or spare zone) on the M1 that appears to be ok.  If the new zone now shows not-ready, that suggests that the wiring or contact is the problem.



#3 Letoatrads

Letoatrads

    Newbie

  • New Member
  • Pip
  • 2 posts

Posted 09 July 2021 - 10:07 AM

I didn't note whether resistors were in place or not, but it is entirely possible when the new security vendor replaced the damaged sensors they didn't put them in. They were pretty up front that they had no knowledge of Elk systems - and I got the impression their wired security experience was minimal.

 

Thanks for the tip on swapping zones. Very straight forward and I'll give that a try later today.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users