Jump to content


Photo
- - - - -

Trouble accessing cocoontech.com


  • Please log in to reply
39 replies to this topic

#31 samgreco

samgreco

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 682 posts
  • Location:Villa Park, IL
  • Experience:average
  • Software:Premise
  • Tech:UPB, Z-Wave, ZigBee
  • Audio:Custom
  • Video:Custom

Posted 23 September 2021 - 07:14 AM

I've not been able to connect for a few days until this morning,  Both here and at my office.  Hadn't had time to dig into it.  Both were running Firefox 92.0.



#32 RAL

RAL

    Cocoonut

  • Registered
  • PipPipPipPip
  • 2339 posts
  • Location:New York State
  • Experience:average
  • Hardware:Elk M1
  • Tech:X10-PLC
  • Phone:POTS

Posted 23 September 2021 - 09:39 AM

I installed and ran malwarebytes and nothing was detected In the early days of Malwarebytes it used to find problems and fix them for me but in the last few years it has found nothing every time I run it. Because of this I stopped using it long ago.

 

Here is the error message that I got in Firefox:

 

What happened?

 

The initial connection between Cloudflare's network and the origin web server timed out. As a result, the web page can not be displayed.

 

What can I do?

 

If you're a visitor of this website:

Please try again in a few minutes.

 

If you're the owner of this website:

Contact your hosting provider letting them know your web server is not completing requests. An Error 522 means that the request was able to connect to your web server, but that the request didn't finish. The most likely cause is that something on your server is hogging resources. Additional troubleshooting information here.

I get that same error message. 

 

I ran Malwarebytes and it didn't find anything.  Firefox is still not working as of this morning.



#33 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10637 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 23 September 2021 - 11:05 AM

Here noticed if I do not log in to CT then I can browse the forum.  Logging in locks up Firefox.



#34 Teken

Teken

    Cocooner

  • Registered
  • PipPip
  • 65 posts

Posted 23 September 2021 - 11:46 AM

Having posting issues via Tapatalk. This is the message from one of the threads I wanted to reply to. 297b3b71297b880325dfc3252cb11c18.jpg

Edited by Teken, 23 September 2021 - 11:48 AM.


#35 LarrylLix

LarrylLix

    Cocoonut

  • Registered
  • PipPipPipPip
  • 1665 posts
  • Location:Bethesda, Ontario
  • Experience:guru
  • Software:Custom
  • Hardware:ISY-99, Custom
  • Tech:INSTEON, 1-Wire, Custom
  • Audio:Custom
  • CCTV:ip
  • Phone:Ooma

Posted 26 September 2021 - 06:02 PM

My tap-a-talk refused to post in cocoontech today also. This was quite common about a year ago.



#36 Teken

Teken

    Cocooner

  • Registered
  • PipPip
  • 65 posts

Posted 27 September 2021 - 10:01 AM

I’ve narrowed down the root cause to this problem. It appears if you quote someone and try to reply this issue is present?!? Removing the quote allows a reply to be submitted. If someone could look into that it would be great because it breaks the flow of a conversation and no one knows who is being addressed! ‍♂️

Edited by Teken, 27 September 2021 - 10:02 AM.


#37 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10637 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 27 September 2021 - 10:56 AM

I’ve narrowed down the root cause to this problem. It appears if you quote someone and try to reply this issue is present?!? Removing the quote allows a reply to be submitted. If someone could look into that it would be great because it breaks the flow of a conversation and no one knows who is being addressed! ‍♂️

 

Typically here on the Cocoontech forum do this instead.

 

I’ve narrowed down the root cause to this problem. It appears if you quote someone and try to reply this issue is present?!? Removing the quote allows a reply to be submitted. If someone could look into that it would be great because it breaks the flow of a conversation and no one knows who is being addressed! ‍♂️

 

Just a copy and paste, bold and italics ....



#38 Teken

Teken

    Cocooner

  • Registered
  • PipPip
  • 65 posts

Posted 27 September 2021 - 12:28 PM

That’s much harder to do on Tapatalk never mind defeats the purpose of the quote button - no?!?

#39 LarrylLix

LarrylLix

    Cocoonut

  • Registered
  • PipPipPipPip
  • 1665 posts
  • Location:Bethesda, Ontario
  • Experience:guru
  • Software:Custom
  • Hardware:ISY-99, Custom
  • Tech:INSTEON, 1-Wire, Custom
  • Audio:Custom
  • CCTV:ip
  • Phone:Ooma

Posted 28 September 2021 - 12:27 AM

That was a problem for Tap-a-Talk a few years ago also. Then it was cured for the last few years, and now it is back again.

 

It seems the forum code writers are changing things around again.



#40 LarrylLix

LarrylLix

    Cocoonut

  • Registered
  • PipPipPipPip
  • 1665 posts
  • Location:Bethesda, Ontario
  • Experience:guru
  • Software:Custom
  • Hardware:ISY-99, Custom
  • Tech:INSTEON, 1-Wire, Custom
  • Audio:Custom
  • CCTV:ip
  • Phone:Ooma

Posted 06 October 2021 - 11:44 PM

Strange. Suddenly my FireFox has not been able to connect to cocoontech.com for the last few days. Edge works fine every time now.

However the cloudflare? shows the forum server has failed and sometimes even itself is bad. I wonder if FF upgraded to some bad code in a newer version now that cocoontech doesn't support now. It doesn't even provoke a response at all.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users