Jump to content


Photo
- - - - -

Upgrading NAS #2 SAS drives to double capacity


  • Please log in to reply
32 replies to this topic

#31 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10901 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 21 February 2022 - 10:46 AM

Upgraded Xigmanas to:

 

12.3.0.4 - Artisia (revision 9009)
Compiled: Thursday February 17 19:57:02 CST 2022
 
BSD UPS to USB Nut issues worse now:  (no issues with NUT running on Linux servers or other BSD PFSense box) or one Windows server connection.
 
Feb 21 09:28:34 ics-raid-00 root: AUTH: admin logged in from IP address 192.168.244.231
Feb 21 05:59:41 ics-raid-00 upsd: UPS [CPS1] data is no longer stale
Feb 21 05:59:41 ics-raid-00 upsd: Data for UPS [CPS1] is stale - check driver
Feb 21 05:00:55 ics-raid-00 upssched-cmd: Communications with the UPS [email protected] are established
Feb 21 05:00:55 ics-raid-00 upsmon: Communications with UPS [email protected] established
Feb 21 05:00:51 ics-raid-00 upsd: UPS [CPS1] data is no longer stale
Feb 21 05:00:50 ics-raid-00 upssched-cmd: Communications with the UPS [email protected] are lost
Feb 21 05:00:50 ics-raid-00 upsmon: Communications with UPS [email protected] lost
Feb 21 05:00:50 ics-raid-00 upsmon: Poll UPS [[email protected]] failed - Data stale
Feb 21 05:00:49 ics-raid-00 upsd: Data for UPS [CPS1] is stale - check driver
Feb 21 04:36:54 ics-raid-00 upsd: UPS [CPS1] data is no longer stale
Feb 21 04:36:52 ics-raid-00 upsd: Data for UPS [CPS1] is stale - check driver


#32 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10901 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 21 February 2022 - 05:52 PM

Made the following changes per a TrueNAS forum relating to same issues with a Cyberpower UPS using BSD NUT.

 

 

ignorelb
override.battery.charge.low = 20
override.battery.charge.warning = 40
ondelay = 0
pollinterval = 15
DEADTIME 25

 

Lets see if this works.
 
Update 17:49 c time
 
No UPS Nut log entries as mentioned above so far.
 
Here is a picture of the status and settings.
 
ups3

 

 



#33 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10901 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 21 February 2022 - 10:31 PM

Status 2129 c time...

 

Feb 21 20:10:53 ics-raid-00 upssched-cmd: Communications with the UPS [email protected] are established
Feb 21 20:10:53 ics-raid-00 upsmon: Communications with UPS [email protected] established
Feb 21 20:10:51 ics-raid-00 upsd: UPS [CPS1] data is no longer stale
Feb 21 20:10:48 ics-raid-00 upsmon: Poll UPS [[email protected]] failed - Data stale
Feb 21 20:10:43 ics-raid-00 upsmon: Poll UPS [[email protected]] failed - Data stale
Feb 21 20:10:38 ics-raid-00 upssched-cmd: Communications with the UPS [email protected] are lost
Feb 21 20:10:38 ics-raid-00 upsmon: Communications with UPS [email protected] lost
Feb 21 20:10:38 ics-raid-00 upsmon: Poll UPS [[email protected]] failed - Data stale
Feb 21 20:10:36 ics-raid-00 upsd: Data for UPS [CPS1] is stale - check driver

 

old 
 
pollinterval = 15
 
new
 
pollinterval = 1





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users