Acronis True Image Question

Rupp

Senior Member
Guys,
Tonight I installed a 250 GB hard drive in my weather server. I then installed Acronis True Image. WhenI fired up Acronis and selected Create Image it only has a check mark by my old drive the 30GB one. It states "The disk contains an unsuported structure" beside my new 250gb drive. Any ideas why?
 

BraveSirRobbin

Moderator
Hmmm, not sure Rupp, but my first guess would be that you have to load some sort of register change/software to get the operating system to recognize all 250 GB (limitation of the operating system). Maybe it doesn't like that fact. In other words, how would you ever restore to this drive if it crashed since it can't "see" all 250 GB natively (via the operating system).
 

electron

Administrator
Staff member
Is that drive a dynamic disk (check disk management)? Looks like Acronis doesn't support that type.
 

Rupp

Senior Member
Yep It was a dynamic drive. I don't remember making it that but that problem is fixed now as I reset it to the other type what ever that was.

Now another question. I have tried 4 times to image my HS server and I'm getting errors. It states
"Failed to read data from disk. Failed to read sector 1,152,999 from hard drive 1." Any of you guys seeing this?
 

DavidL

Senior Member
Rupp,
I suspect that you are running into the problem where your bios didn't support the large HDs, you formatted it, and now you got stuff that the PC can't read (even after updating the bios).

Now that your bios is updated, try using the Western CD to start from scratch. This should look that your windows registry is set for large hard drives (which it will ask you if you want it to change the setting for you) and then delete all partitions, create one NTFS partition (if your OS supports it - like Winxp does - I think Win2K does too), and then have it format the drive.

On reboot, it should assign your new drive a letter. If you don't like the letter it assigned it, you can go into Disk Management to change it. Unfortunately, I find you can't change it to an already used drive letter unless you reboot first ie: It assigns C, D, E drives. You want E physical drive to be D and D physical drive to be E. You have to first move D to now be F, reboot, then you can move E to be D. Now you have C, D, F. Now move F to be E. Now you have C, D, E...
 

Rupp

Senior Member
DavidL,
The hard drive is installed and working great on my weather server. I'm having this problem on my HS server.
 

jrfuda

Active Member
Rupp, have you checked the HS Server disks for errors as you did in your weather server?
 

BraveSirRobbin

Moderator
Hey Guys:

I would like to get a "How-to" going on this procedure and all the pitfalls associated with it.

Could you maybe jot down some key points later and mail them to me? Also, I wouldn't object if anyone wanted to create the "How-to" yourself?!?!
 

Rupp

Senior Member
Well the error checking worked. 4 hours later I have a full image of my C drive. Now to turn on incremental updates and hopefully I should be good to go. Thanks guys for all you help.
 
Top