• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Ademco Vista-10se

Squintz

Senior Member
I am working in a customers house and I was tasked with re-routing two sensors on his alarm system to get them out of the way of construction. Somehow I have managed to cause his alarm system to start acting up.

The system is a Ademco Vista-10se. The first symptom that something was wrong was that the alarm complained the Zone 05 was not secure. Zone 05 is the motion detector. I ran a new wire for the motion sensor to try and resolve the issue. I think the old wire may have been too brital.

So now I seem to have the motion sensor working again and the alarm is not complaining of any unsecured areas or faults. In fact the READY status light is on.

I had the home owner enter his code to arm the system and the system does not respond. He said that the system usually beeps three times to indicate it was armed or disarmed. I did temporarily remove power from the system while I was working on it. I am starting to wonder if the system needs to be re-programmed.

I have not tried the installer code yet but I am thinking that is the next step.

Do any of you have an idea of what would cause the system to have a READY status but not arm?
 

Digger

Senior Member
It sounds like it is not recognizing the "user code". Cant see why anything you would have done would cause a problem like that (unless there is more to the story).

If you have the installer code or the "Compass" programming tool I would verify that the user codes are still correct.
 

Squintz

Senior Member
I tried 4111 which is the default installer code. It does not work which means it was probably changed by the installer. I guess the only thing left is for me to call the original installer and pray that he does not rip me a new hole with his fees.
 
Top