Cannot Disarm Elk M1-G


Active Member
Synopsis-- cannot disarm the armed unit.
I completed most of my installation (still need to connect to GSM radio; XEP ethernet interface; 2-way listen in board), started the Elk, completed all Installer Level Programming (via the keyboard) and started testing.
I changed from 4 digit to 6 digit code on G11.
Using default User Code (Master Code) 123456 (did not change the code itself).
Using default Installer Program Code.
Able to access the programming menus correctly using the Installer Program Code.
In my first arming test, I armed the system (did not require entering a User Code to arm), then violated the front door. Countdown on keypad started. But I cannot disarm the unit with any code. I eventually had to power-down the unit to stop the alarm (indoor 8 ohm speaker behind keypad connected to Output 1).
Upon re-powering the unit, it comes up in armed mode and the countdown timer resumes. Again, cannot disarm the unit with any code.
Other problems:
1. Burned out speaker on Output 2. G26 set to "No," siren driver output. It is not on voltage output. I was getting "Output 2 Problem" and found speaker had burned out. Haven't measured voltage, but assume it was delivering 12 VDC to the speaker. Added 2,200 Ohm resistor across Output 2 terminals to kill the Output 2 Problem error. Currently Output 2 is unused.
2. Had an interim short on motion detector power which caused an "Overcurrent" message on the keypad. Now two of the three PTCs will not reset. Only bottom VAUX works with reliable 13.6 VDC out. Top two VAUX start off around 13 VDC upon power-up, then degrade erratically to 0-1 VDC over a few seconds.
Any and all thoughts would be greatly appreciated.

Uncheck "Access" on the user - that's the cause most of the time for the disarm issue.  The others are odd - may require a call to Elk; hopefully you didn't damage the board.
Are you certain that the speaker on OUT2 was an 8 ohm speaker? In my experience with transistor radios I learned that if you don't have the correct resistance on an audio output circuit you can damage the final stage of the audio amplifier resulting in no output at all.
What do you mean when you say that you burned out the speaker? Have you tested the speaker coil with an ohm meter?
Have you seen this note from the installation manual?
NOTE: Sometimes it may be necessary to remove power (unplug the outputs) for approx. 20 seconds after a short, to allow the PTC to reset.  Even if the short is no longer present, the remaining residual current draw may be so high that the PTC cannot determine that the short is gone.  If the PTC re-trips, check the field wiring and repair.
Also it has occurred to me that if you did damage the board and can not get the axillary power outputs to work you may not need to replace the board. If everything else works then you should be able to add an elk power supply  ie p212s or similar to do their job.
1. You probably damaged the output on the board. Speaker is seen as essentially a dead short by a panel (8 ohms or so) so by not having the output set as driver and as voltage, you fed +12VDC direct to the speaker as a dead short.....are you sure you had it set as driver and not voltage? Could've been a bad speaker, but you would need to take a DMM to see if there's DC voltage for a voltage output or AC for a driver setting.
I had a similar disarm issue on first power up. I had just installed the keypad by the door to the garage, and was down in the basement at the controller. My geeky son just got home from class, saw the new keypad, decided as the resident king geek he could figure out how it works with no training, armed it, violated it, then failed to disarm it as the alarms wailed. I ran upstairs to the rescue, only my user code wouldn't disarm it either. So then I tried my wife's user code, and it worked. Turns out as I gave my son and I all rights, and limited my wife's to keep it simple for her (her request), I inadvertenly checked "temporary code" for my son and I.
Thanks DEL, Mike and W2P for your advice. Here's what I finally figured out with the help of Dick at HomeTech Solutions in Cupertino where I bought the unit:
1. Cannot disarm the armed unit. There seemed to be intermittent communication problems on the bus. I powered down the unit, kept the Data Bus Hub connected, removed 16 zone input expander from service (unplugged from DBH), repositioned the RJ45 terminator plug to port #2 on DBH, and removed all loads (motions). Upon power-up, the unit went into alarm mode, but I was able to disarm it on the keypad. I then reconnected the 16 zone expander and everything is operating normally. Great news the unit is not broken.
2. "Burned out speaker" on Output 2. This is me being stupid. Good lesson learned here. I measured a hundred megohm on the "burned out" speaker -- looks toasted. The alarm guy I hired to install all the window and door sensors and pull wire to a central location had installed the speaker in the attic. I bought a new Elk SP-30 speaker from HomeTech and tested it on Output 2 -- worked just fine. Really great news that O2 is not ruined. So I went back into attic to replace the original unit and I noticed that the silver label says "Elk SS30 Siren"! Turns out I didn't have a speaker in the attic at all but a siren. After reading the 5-year old thread "Elk M1 Gold and ELK-SS30 Siren," I found the siren draws 1.1A, more than the entire Elk panel can provide. So in removed the SS30, installed the SP-30, and replaced the lousy 22 ga wire the installer ran to the siren with 14 ga jacketed two-conductor Class 2 speaker wire. All is well. Outputs 1 and 2 work and are nicely synched.
3. Failed VAUX Outputs. Here's another case of "the stupids." I measured the output voltage with the VOM/DMM probes touching the top of the loosened screws on the terminal blocks. I was getting erratic readings but generally close to zero volts (I was again cursing the failed PTCs and complaining to Dick at HomeTech on the phone while testing). Then I had an "Aha" flash and tightened down all the loose power terminal screws (no wires in the ports). Solid reliable Voila! 12.9 VDC on each VAUX. Interestingly, the same thing happened to me about 35 years ago in a power plant. All the screw terminals had come loose during shipment across the Pacific and all power was intermittent. Maybe my memory flashed back on that ancient experience.
All is well now and everything works. I hope my little school-of-hard-knocks lessons learned will help others experiencing similar problems.