• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Controller just stopped working... help?!

I have an 1132CU controller automating some of the lighting and pump systems on my aquarium. It has been running just fine for the better part of a year now. Well, last week it quit working. I have tried holding the reset button while plugging in the controller, that doesnt seem to work. I have very little experience and or knowledge with X10, other than it seemed to work great for a year now. If anyone has any ideas please let me know.


Brett
 

fitzpatri8

Active Member
Many things can go wrong with x10 signals. CF bulbs, switching power supplies, new (or old) electronics like TVs, VCRs and stereos, battery rechargers, wireless baby monitors or intercoms, computer UPSs, and surge strips/protectors, to name a few, can all introduce interference or suck signal strength that impares x10 communications. You won't be able to fix the problem until you isolate the troublemaker.

Rule out problems with the 1132 first. Plug it back into your computer and run the Smarthome Manager software. Reset the Sunset/Sunrise, Synchronize time to PC, then download the schedule to the interface. Once that's done, go to Tools..Signal test and change the house and unit code to match the one(s) on the lighting & pump. Up the time between signals to 2 seconds. Plug the module into the 1132 and run the test. The device should click on and off until you stop the test.

Tom
 

Rupp

Senior Member
My PowerLinc 1132U quit working last week as well after a year and a half of flawless performance. They have a 2 year warranty so if you bought it from HS call them up and have it replaced.

Unfortunately for me I have no idea where I bought mine so I'm out of luck on getting a replacement.
 
I probably should have included this with my original post. This is a photograph of the area where the controller is used: http://www.bretthaldy.com/photogall...%20finished.jpg

The controller is plugged into the same circuit as all of the modules that it controls. There hasnt been anything new added to the house.

I have tried turning modules on and off using the smart home software, it did not respond. I then tried removing the controller, holding the reset button while plugging it back in, and then re-downloading the schedule. There was still no response. I had also used the test signal, unfortunately there was still no response.

Thanks for the help so far, is there anything else you can think of?

Brett
 

Rupp

Senior Member
The link you posted is dead but if you have tried all of that it's time to call SmartHome to get a replacement.
 
Top