Dead Elk M1Xep?

Tymon

Member
The other day we had power outage for a few seconds.
After that my M1 XEP ethernet module will not work.
I get the red light on the board, but no green light where the cable plugs in.
I haven't had a chance to call Elk yet so I figured I would try here first.

Any ideas? It was working flawlessly before the power outage.

(and no, I didnt have it plugged into a surge or UPS, I know, STUPID)

Thanks
Ty
 

Steve

Senior Member
Where is it plugged into, a router? Is that working? Can you try a crossover cable to a laptop?
 

Digger

Senior Member
you may need to check router and settings etc. happens to me occasionally. need to buy a UPS.
 

Tymon

Member
The router and settings all seem to be fine.
I have all the appropriate ports open for pass through for the M1XEP.
I can not ping it.
I dont have a crossover cable.

I have tried several ethernet cables so I know that is not it.

When I plug it into a switch, the light on the switch that shows that a cable is plugged in does not come on.

There is a little green light on the ethernet port on the M1XEP that ocassionaly blinks 5 times.

I am stumped.

Ty
 

Digger

Senior Member
I have had a few problems with mine the past two weeks where I had to "find" it again and then change the settings in my router (the last 3 digits of the IP address changed every time I had to find it).

Dont know why it happens but it does. I will call ELK next week and ask.
 

rcharris

Member
(the last 3 digits of the IP address changed every time I had to find it)
Digger:

I will guess that your M1XEP is set for DHCP instead of static IP address. (DHCP = M1XEP requests an IP address from your router every time it is powered-up or re-booted.) If that is the case, then you can switch it to static IP address with Elk RP.

I have mine set to static and have no changes when power is cycled.

In RP look at the M1XEP set-up page, TCP/IP settings page. select the "Use a static IP address" radio button. Assign it a valid and available IP address and appropriate subnet mask for your network. Default gateway and primary and secondary DNS servers should probably point at you router.

Questions? write back.

-rod
 

Digger

Senior Member
Rod,

You are probably right but I thought I followed the directions in the manual (I know you should never read the manuals). I will look at it tonight.

I think I will also pick up the UPS I have been meaning to buy for it and the router etc.

Thanks
 
Top