Elk M1 Gold – over Current error


I am receiving an over current error message on my keypads and event 1140 is logged in RP. I turned power of and on, turned off the system over night, tested the leads, the battery and now disconnected everything of the main board and have only one keypad left running – did a system reset, re-flashed Firmware…still the same thing. The Keypad shows 13.9 V and 420 mA draw and I have 61 Ohm on the bus and everything works ok – other then it shows me over current on the keypad. A search here revealed some info put no real conclusion. Any more ideas? I will call tech support in the AM – why does this stuff always happen on the weekend?
Disconnect everything from the control including the battery. Leave one keypad. See if you still have overcurrent. If so, there may be a hardware problem.
Spanky - thanks for the advise. I tried that already, same result.
Maybe a nights rest will cure it...probably wishful thinking I guess next to suspecting that I am dealing with a hardware issue like you mentioned I am at a loss by now as far as trouble shooting goes. Or of course it will be something so simple and stupid that I wonder for days why I didn't think of that when somebody figures it out for me...
I figured I update this in case somebody else runs into this... I called Elk Support and received a RTM number to send the board in - and was about to take it of when I thought about one more thing I not tired before – I swapped the power supply transformer. That solved the problem – everything works fine now. I had measured my output on the power side and it all looked good…interesting, especially since I put that transformer into a subpanel and it worked just fine. Makes no sense to me but sometimes I guess things do not have to make any sense - as long as they work. :)