Elk M1


I am setting up my M1 and would like to have the M1 dial my cell phone but I need it to dial 9 and wait a second or two then the rest of the number....Have tried "," like a modem but no luck... :)
Is the panel trying to dial out? Do you see the line sieze led illuminate?

Using a "," should inject a 2 second delay. Have you tried using multiple comas such as ",,,". You may also want to try putting an upper case "D" as the first digit. This will tell the panel to wait for dial tone before preceeding.

Hope this helps, keep us informed...
Yes I see the sieze led illuminate and I can get it to dial extensions in the house "9" is not required will try the "d" I have tried ",,," with no luck I will just keep working the problem.

Turn on the "Butt Set Monitor Mode" : ELK key, 8, 4, 3, which will allow you to hear the number being dialed through the Output 1 speakers. That way you can hear any problems in the dialing sequence.
Having a problem getting the speaker on can I get it going in elkrp? as I have had no luck with the key pad?