Elk M1G settings new system

I am still setting up my system. Need your help.

I programmed my entry gates and garage door as keypad reporting code 13, aux1 24hr, CID 150, and used Rules to send a msg. to my keypads since this is a non-alarm reporting code. Thus I did not even call in a test since it is a non-alarm event code. About 20 min. later the Fire Department rolls up saying they got several medical emergency alarms. About 5-10 min. later the monitoring service called me about a medical alarm and confirmed they got code 150-01 but said for sure that is MEDICAL. Later they said Medical is code "AA". Very confusing...

All I know is this acct. is set up as full data reporting on CID. Am I doing something wrong? Is medical CID 100?

2nd question. Advice on just using the UpLink as primary so the alarm is not
seizing the phone line frequently. That relay clicking in the main panel is annoying and seems to take forever.

Currently I have the UpLink and regular phone line BOTH as primary (Main phone just does alarms while all reporting boxes checked on the UpLink) . Is that a problem?

Can I just use the UpLink only or is that slower? Or not advised?

3rd: ElkPR keeps disconnecting on me frequently. If you test something (not
even an alarm event) with status window open it will quickly go offline.
Wondering if that is normal or if I have something wrong. The firmwares are all updated to the newest. Thanks!
 

Spanky

Senior Member
You can only turn on and off the reporting codes under contact ID and SIA in the M1. The code sent to the central station is assigned by the zone definition.

Check to see if you have the reporting code turned on for the zone that you were using as Aux 1. An Aux 1 should not send a medical alarm however.

I would call the central station and have you account put on TEST, then trigger the zones and see what the central station received.

Make sure the central station does not have one of your zones assigned as a medical alarm.

Function Key F3 is assigned as Medical by factory default. Make sure it is not reporting.
 
So I can use Aux 1 if I have it defined as a no-response zone w/ the alarm service? I have the Medical key set up on the keypad & that worked fine. Does that use the Aux1 code also and thus causes confusion? I don't think it did from what I recall.

One problem w/using type 16 = non-alarm is that once it beeps, it does not stay listed as violated on the keypad if it stays open, and also does not show up in the log/history. Both are nice to have showing when a gate was opened and the garage, etc. Thank You! Any advice appreciated!
 
I thought I would post a couple replies from Brad at Elk. Very helpful. That is a great idea to use Aux1 but be sure the report code is not enabled so it does not go to the central station. Thanks Brad! :
---
From Brad at ELK:
---

At this time the only items which are entered into the event log are system events:

Arm / Disarm
Alarms --- Burg / Fire
System Troubles --- AC Failure, Low Battery, Phone Fault. Etc.
System Events --- System Start Up, Expansion Module Troubles
Rule Triggered Voice Dial
The System will not log when a zone becomes not secure, outputs change states or lights turn on or off.

In your case you could still define those zones as Aux1 24-Hour but not enable their report codes which log when they became not secure but not call the central monitoring station.
--
From another e-mail (I have not done this but plan to: gates/garage by F key):
--
Are you trying to program an F key on a keypad to operate the Entry Gates and Garage Door? If so then you will need to use ELK-RP click on keypads and under each keypad make sure the F key Activation Event is 00=Disabled. If you have an Aux1 24Hr and the Keypad RC is enabled then the Central Monitoring will dispatch when the keypad F key is pressed. The Aux1 24Hr zone definition can be customized between the installer and the central monitoring station and IF you didn't pre-define the zone the central station may have assumed the worst and sent Fire/Medical. A zone defined as Aux 24 will trigger an alarm regardless of the armed status of the system. Any zone you do not want to transmit an alarm condition or want to use in RP Rules Only should be defined as 16 = Non-Alarm.
--
RE Uplink:
--
As far as using both a phone line as well as the UpLink unit I can’t see any reason why you couldn’t use both at the same time. You should also be able to use only the UpLink as your primary method to report alarm conditions.
--
RE: ElkRP discon:
--
I don’t know why this would be happening but will check with our ELK-RP Engineer next week when he returns from vacation.
 
Top