Elk sending email

mustangcoupe

Senior Member
I beleive I have my elk setup properly to send email ect... But I dosnt seem to be firing my test emails off.. (or even my alarm emails off) should these either sucessfully or not be logged to the system? I looked and didnt see it...

How should I try and troubleshoot this problem? I tried to set button F6 on the keypad to send a test email but I dont receive that either.... Im not even sure if it is sending....
 

Spanky

Senior Member
Make sure you have the latest M1XEP software upgrade. Many improvements have been made in sending email. Read the installation notes about email accounts. There are a few that will not work with the M1XEP due to encrypted authentication, but most will now.
 

mustangcoupe

Senior Member
Latest updated were done last week... I have tried sending through 2 diffrent hosts. no go.... I am using a basic disarmed send email rule now so as to not complicate it. I have verified the email address/password in outlook. and it can connect and send email.
 

elcano

Active Member
Make sure Elk-RP is not connected to the panel while the rule triggers the email. You can also try using the SMTP server ip address instead of the dns address. Check the Elk dealer forum for more details. You can do a search for email - there are old threads about it.
 

mustangcoupe

Senior Member
elcano... IP address dosent wore. looked into the forums, but that looks like the problems were a few revs ago before auth.

Spanky.... What are the hours for support? I hope to beable call tomorrow after work
 

mustangcoupe

Senior Member
Ok, I am going to add the result here so I can be ridiculed :D and sent into the beating circle by everyone (or hope it helps others in some small way)
with help from shenandoah75 but unknown I basically did the same thing! My wireless router bit the dust two weeks ago and I forgot to change the static Gateway address in the ELK.... 192.168.10.1 vs 192.168.10.240. Can you say duh!
 
Top