• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Elk telephone setup

mustangcoupe

Senior Member
I am trying to setup my elk for remote telephone interface. I have vonage for service with voicemail and cant figure it out....

I have the following settings...(see image) I tried to adjust the #of rings but it will always answer the phone after that # of rings.

Im confused :D
 

Attachments

  • telephone.JPG
    telephone.JPG
    21.4 KB · Views: 67

AutomatedOutlet

Senior Member
Todd,

I'm confused about your question. What do you want to answer the phone? The Elk OR the Vonage voicemail? You need to pick one.
 

WayneW

Senior Member
With the "ring/hangup/answer" box checked, I think the M1 is only supposed to answer after that ring pattern. so the Vonage VM should answer for "normal" calls. But I haven't set up this feature myself, so I am no more help than that.
 

mustangcoupe

Senior Member
Sorry about the confusion... I want the voicemail to pick up normal calls but I want to be able to call in and check on the system from my cellphone...

I figured With the ring/hangup/answer box checked this would happen. But it the elk never seems to answer. Is there a trick to this? do I need to set the # of rings to answer? If I set this the elk always answers and never goes to voicemail so I would never get a message if it wasnt me calling to "check the system"...
 

jimspobox

Member
Check page 21 of the User's Manual and that may help you. Basically, wait for the answering machine message to end, Press "***" then follow the prompts.
 

mustangcoupe

Senior Member
jimspobox said:
Check page 21 of the User's Manual and that may help you. Basically, wait for the answering machine message to end, Press "***" then follow the prompts.
Vonage uses a voicemail system not an answering machine. So after 45 seconds of ringing the call gets re-routed to the vmail system and stops ringing at my house and the ELK dosent see the *** because it is not connected . The vmail is on Vonage's end of the line
 

opie

Active Member
I use the ring/hangup/answer method and it works fine but I don't have Vontage. I have the "ring until auto-answer" set to 4 (not sure this even matters). I call my home and let it ring 2x, no more, no less. Call back right away and the ELK picks up after 1 ring; enter your code and your in.
 

tomtnt

Member
mustangcoupe said:
I am trying to setup my elk for remote telephone interface. I have vonage for service with voicemail and cant figure it out....

I have the following settings...(see image) I tried to adjust the #of rings but it will always answer the phone after that # of rings.

Im confused :D
I use mine with a VOIP carrier also.. set the number of ring to ABOVE what it takes for Vonage to send your call to voicemail. I set mine to 10 - doesn't really matter.. my VOIP sends my calls to voicemail after 5 rings..

Now, call home, let it ring once then hangup.. wait about 15 seconds.. then call back.. it should pick up.. it's a bit picky about the timing of the callback.. sometimes I call back to early and it doesn't pick up.

Remember to also turn global setting to allow you to actually use the remote access from both INSIDE and OUTSIDE lines.
 

mustangcoupe

Senior Member
tomtnt said:
set the number of ring to ABOVE what it takes for Vonage to send your call to voicemail. I set mine to 10 - doesn't really matter.. my VOIP sends my calls to voicemail after 5 rings..
Thanks that what I was looking for... set it above the normal # of rings but then it will pick up using the ring hangup answer method... otherwise it dosent answer at all if it is set to 0

I will give it a try tonight
 
Top