ElkRm connection woes

Bah! Another question. :p

Anyhow, I can connect to my M1G via ethernet perfectly well using ElkRP as well as a web browser. My non-secure port is set to open. ElkRP, however, won't connect. I've tried this from two computers and have installed "dotnet 2.0". I've uninstalled and reinstalled at least once. No windows firewall and the PC's and M1G are all on the LAN side of any router.

Has anyone seen this before? I'm out of things to try.

Elk settings....
m1xepsettings.jpg


ElkRM settings....
elkrmsettings1.jpg

elkrmsettings2.jpg

elkrmsettings3.jpg


Still this is all I get
elkrmcommlost.jpg


TIA. - chuck
 
Farg. Yes that's right. However.... I think I had mistyped it just recently trying to set them both to another port. Previously, for both pc's, it had been left at the default so I don't think that's the problem. Unless the elkrm install defaults to the wrong port, they have both been the same. My credibility, however, just took a nosedive.

:p
 

Spanky

Senior Member
When you do a FIND from the M1XEP setup screen in ELKRP, does it find your M1XEP?


Try this:
Use a crossover ethernet cable and connect from the PC directly to the M1XEP and see if you connect.

If that connects, then we can go to the next step.
 
I'll try that when I get home Spanky. Thanks.

To pile on some more information...

Both PC's I've tested with Can without flaw...

Ping the XEP
Connect with ElkRP
Connect using InternetExplorer to the XEP's webserver.

PC's are WinXP w. SP2 high-end AMD machines.
 

Spanky

Senior Member
ideas!

Make sure the login code is valid.

Use port 2101. ELKRM does not use the encrypted port 2601.

Make sure Global Settings 36 - 40 are turned on in the M1.
 
more.....

-- tried to connect with xover cable. exact same result.
-- verified that non-secure ports are consistent - 2101
-- verified that all Firmwares are up to date
-- I'm using a 4-digit login code (the same one I use to arm/disarm from keypad) correct?
-- I've made no modifications to default WinXP MTU's or run any "web optimizing" scripts.
-- AntiVirus is AVGfree, no other anti-whatever processes running.
--- Here are the globals...

elkglobals.jpg


Spanky, If this is a one-of-a-kind problem I'm not sure it's worth putting a whole lot of work into until I know If I'll be using elkRM. The web interface does what I need it to do. Of course, if next month I have issues connecting with CQC I'll have to open up the can of worms again.

If you're out of suggestions, no worries for now. - chuck
 

Spanky

Senior Member
In the ELKRP Accounts screen change to port 2101 and try to connect to the M1. If it does not connect, reconnect with port 2601 and send the setup information to the M1XEP again. The data in the M1XEP on Port 2101 may not be setup correctly. You will need port 2101 operational to work with CQC.
 
GJ, Spanky.

That finally did it. I couldn't connect with RP on 2101 so I changed it to 2100 rebooted, changed it back to 2101, rebooted and now I'm able to connect with RM & RP.

Much thanks.

Chuck

Keywords: elkrm port 2101 m1xep problem
 
Top