• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

ELKRP_runtime installation error

fleetz

Active Member
I am trying to install ELKRP on a Window 2000 system (Fijitsu 3400 PC tablet).

The installation for 1.6.1 appears to install fine. When the system reboots, it continues to 'install' 1.6.1 however I am prompted with an error to say the installer cannot locate the file 'ElkRP_Runtime.msi'. I have searched the machine and this file is not present.

Upon further investigation, I uninstalled 1.6.1, rebooted and attempted to reinstall. I checked the temporary file location for my machine and noticed that the ElkRP_Runtime.msi is stored in this directory. I copied the file from that directory, as the installer removes this temporary file during its cleanup process. I continued the installation and rebooted where instructed. Upon reboot this time, I was prompted with the same error, however this time I pointed the installer to the version of the file I copied. I received an error to say that says that the file was corrupt.

I tried manually running the MSI upon Windows starting. It continued to install, however I received the error:

Error 1901.Error attempting to read from the source installation database: <file location>\ElkRP_RUntime.msi

I have used the same install package to install 1.6.1 on another machine running Windows XP. It installed fine without any issue on this machine.

You can get the 1.6.1 RP application actually to run however the above error can appear which is very annoying.

Has anybody experienced this issue with the installer? Can somebody shed some light on the situtation?

Thanks

Fleetz
 

electron

Administrator
Staff member
Is there anything in the event log? Maybe there is a permissions error or something like that.
 
Top