• Please click the Forums or What's new link on top if you're getting the 'Oops! We ran into some problems.' error. This error will be resolved soon.

Forum posting is not compatible with Privacy Badger?

WayneW

Senior Member
I tried to start a new thread as a long-term member.  I kept getting re-directed to CloudFlare's CAPTCHA tests and I kept failing.  It vaguely implied that I might be infected, but it gave no details.  I tried both FireFox and Chrome, running Win7.  Eventually I had the idea to disable Privacy Badger and I was able to stat a new thread without any hassles.
 
https://www.eff.org/privacybadger
 
 

pete_c

Guru
@WayneW,
 
Installed it here on Ubuntu 16.04 Opera V.43 to test.  (gave up on Chrome and lately on Firefox).
 
Works fine.
 
Next installed it on Firefox running in Windows 7 Pro (VB).
 
Works fine.
 
Installed it on Opera running in Windows 7 Pro (VB).
 
Works fine here too.
 
Next tested Windows 10. Works fine with Firefox.
 
I have seen while working on a blog and leaving it open as I edit it the CloudFlare's CAPTCHA tests to post the finalized verbiage of the blog.  It could have attachements or not when I have seen it.  Sometimes I lose my edits so I just go back page a bit and do a copy of my blog then edit it again pasting my changes.
 
Top