• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Help Active Home w/CM11A won't run with windows

metomeya

New Member
Ya, so I install the software, and when I try to run it i get the error:

Title: Can't run 16-bit Windows program

Cannot find file C:\PROGRA~1/Home Control\ACTIVE.EXE (or one of its components). Check to ensure the path and filename are correct and that all required libraries are available.


What the heck is this? Can I download the 32-bit version free since I did buy the CM11A?

Their website seems to be down at the moment. :)
 

metomeya

New Member
:) Man, still no good.

I've downloaded it from the website and restarted, and I still get the same problem.

Support e-mailed me with the following letter:

-----------------------------------------------------------------------------------

Greetings,

If you are getting that error message, please visit this link to instructions on how to fix it: http://support.microsoft.com/default.aspx?...24767#appliesto. If you have further questions or concerns, please contact us back. Have a good day.

Regards,
Aaron
X10 Customer Support
[email protected]
Please do not alter the thread number in the subject line.

____________________________________________________________

I did everthing on the website twice, and still no good.

Does anyone else have this problem? :)
 

electron

Administrator
Staff member
What os do you have, XP? It should run on your system, eventho Active Home is really low quality software.
 
Top