• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Insteon access points and signal strength issues

htsource

Active Member
Trying to migrate my HA from X10 based to Insteon, I have about 70% of switches that I have replaced in the few years Insteon on compatible, just been using the X10 mode for the longest time.

I'm using X10 mode as my security system and light control is HAI, which has no support for Insteon!! I ended up getting an ISY99 controller so I'm trying to bridge X10 and Insteon.

I have about 10 Insteon KeypadLincs and while they work fairly reliable in X10 mode as far as status response, I'd like to get them more reliable with Insteon control. The house has an ACT X10 coupler/repeater installed in the electrical panel.

What I'm trying to achieve is all local control at the switches will be all Insteon based. For example if I walk up to a Keypadlinc and turn on the basement lights, that would trigger an Insteon command to the light switch in the basement. At the same time, ISY99 will send an X10 command so HAI will keep the status up to date.

The same would go if I was to control any lights from HAI, HAI would send off an X10 command, ISY99 will listen to any X10 commands and fire off an equivlent Insteon command to the module. I'll make sure all switches and modules are Insteon only, no X10.

So far I have setup about 15 switches with ISY99 and while most of them work fairly reliably, I can't get one particular Keypadlinc to work at all. At times it would receive signals but other times just time out or couldn't be updated.

I have a PowerLinc 2413S connected to ISY99, I tried pressing the SET button 4 times quickly and it goes to the pairing mode, then I plug another access point 2443 in an outlet, most of them I plugged into, it goes into a blinking green, a few in blinking red, and few odd ones just no response at all. I read it in the manual it should be solid bright green. I could never get that, the best I could do would be blinking green. Am I not bridging properly to another phase?

What if I get more access points, can it improve or I'm going to make it worse by having too many! I've tried disabling the ACT X10 coupler by shutting off the breaker, but it didn't help.

Any suggestions would be greatly appreciated.
 
Top