• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Insteon Linking Help Please...

thartigh

New Member
I am having problems. I maybe just do not understand the linking.

PLC=2414S with Icon dimmers

I have the links in the plc for the lights and can control them but they dont report the status back I always get a getonleveltext=send failed.

If I try to check the links in the switch itself i get "Command aborted, no controller for this light" from the mainlobby insteon plugin. Some of them dont get the error but never report anything back.

Everything worked fine until I swapped out the PLC for a newer one. (revision upgrade) The icons used to have links in them 1 for slv and one for mas.

I assume I need to link the plc to the switch, then link the switch to the plc. If so what is the procedure for this? I have tried alot of stuff with no results.

Thanks!
 

gregoryx

Active Member
Perhaps more importantly, you should probably factory default all the lights because they now have a bogus entry in the table for the old device.

Alternatively, use HouseLinc or PowerHome to clean it up.
 

AccessX10

Member
thartigh said:
I assume I need to link the plc to the switch, then link the switch to the plc. If so what is the procedure for this?
Yes, that's correct... you need to link both ways. To link the switch to the PLC, hold the PLC button down for 10sec. Once it's in Linking mode, hold the Icon down for 10 sec until it links. Now just reverse the process. Put the switch into Linking mode and then hold down the PLC button until it links.
 

thartigh

New Member
Ok, I went and reset a switch. Still no workie.

Went to the plc and:
held set for 10 seconds, ket go and plc starts blinking slow.
went to switch and held the on paddle (with light on) for ten seconds

results:
plc still blinking slow
switches led is blinking fast

I assume both are now in linking mode with neither linked to the other.

tried doing it opposite with the same results

I will try another that was known to work...
 
Top