• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Insteon Linking Problem

jlegan

Member
I have an interesting problem...

Here is the setup for this particular trio:

- SwitchLinc V2 #1 which controls the load for the main dining room light.
- SwitchLinc V2 #2 on the other side of the room which controls no load.
- LampLinc V2 on an outlet in the room with a lamp connected.


Linking layout:
Code:
SwitchLinc V2 #1 ----> LampLinc V2
SwitchLinc V2 #2 ----> LampLinc V2
SwitchLinc V2 #1 ----> SwitchLinc V2 #2

Notice that SwitchLinc V2 #1 controls #2 but not the other 
way around. This is on purpose. The main light switch controls 
both the main dining room light and the stand lamp on the 
other side of the room. However, if you want just the lamp 
in the sitting area, you use the other switch.

The above works properly but...

When I originally linked the SwitchLinc V2 #1 to the LampLinc V2, I set a ramp rate (which works properly). Additionally, when I turn on #1, #2 ramps up properly.

However, I cannot for the life of me get the LampLinc V2 to ramp up from #2. Doing it no differently than the other 6 switches I have already installed, it seems to accept the programming and then when tested, instantly turns on and off.

I know that the software forthcoming from SmartHome to perform the linking will likely resolve this down the road, but I would like to solve it now.

Thanks,

Jim
 

upstatemike

Senior Member
Remember a link is just a table entry in the device that is being controlled. It includes the address of the button that triggers it and the On-Level and Ramp-rate to go to when that trigger occurs. For the entry to be correct you have to set the On-time and Ramp-rate at the time you create the link.

In your case, when you did the SwitchLinc V2 #1 ----> SwitchLinc V2 #2 link you needed to set the Ramp-rate first and then create the link. When you create a link right after setting a Ramp-rate, the switch assumes the setting applies just to that link so it forgets about it once the link entry is written. This is why when you want to change the LOCAL Ramp-rate or On-level, you have to wait 4 minutes before creating any links so the switch knows the setting is meant to apply locally and not to a link entry.

I'm new at this too so somebody jump in if I'm wrong about this.
 
Top