Lighting not showing properly on M1EXP

toymaster458

Active Member
I only have 3 lights configured in RP but this is what my screen shows when I login
 

Attachments

  • Clip_4.jpg
    Clip_4.jpg
    44.8 KB · Views: 19

Steve

Senior Member
Need more detail to help... Do the lights respond properly via rules or keypad? Is it x10 on board or another technology via the XSP? In other words, are you sure the issue is the the display of lighting in the VK? What about other functions in the VK, like security, HVAC, Outputs, etc., do they work?
 

toymaster458

Active Member
I am using the on board x10
I only have 3 lights setup in RP and only 3 selected as show
The lights are responding to rules and I have not tried the keypad
Everyting else in the VK seems to display properly.
This pages was displaying properly 2 days ago and nothing has changed.
 

Spanky

Senior Member
Make sure you have Globals 35 to 41 enabled. It looks like they are turned off and the XEP is not getting the status update.
 

toymaster458

Active Member
The globals are enabled. I even tried changing them to disabled, sent the updates, changed them back to enabled and sent the updates again. The screen still shows the same.
 

Spanky

Senior Member
I checked with the XEP guru on the above problem you have described. He says that he has seen the problem when you click on a button before the update information finishes loading from the M1.
For now when the first screen comes up, make sure that the hour glass cursor changes back to normal before clicking a button. He says the next XEP software update fixes the issue. It is scheduled for release after the first of the year.


Power cycling the XEP will force a new data update from the M1.
 

toymaster458

Active Member
Here are my results of based on power cycling

1) Power cycled the XEP
2) Logged in and waited for hour glass
3) Checked the lighting tab and still had the same issue
4) Turned off the XEP for 2 minutes
5) Logged in and waited 1 minute before doing anything
6) Checked the lighting tab and still had the same issue
7) Power cycled the M1
8) Logged in and waited for hour glass
9) Checked the lighting tab and the same issue was there for 1 second then my 3 lights properly appaired.
 

Spanky

Senior Member
Power cycling the XEP can take up to 3 to 4 minutes to power up and reload all the information from the M1.

Glad you got it working!
 
Top