M1 System Settings 81 System Clock


New Member
I have had my M1 running for a couple of years and have kept it update to date with all updates. This weekend the chime stopped working although I could change to voice and it would work. After I did a power reset the chime now works again. The problem is that now I can't set the system date and time. When I go to Menu 8, enter installer code and then goto Set Sys Clock, I get a message that says "n USE 17LC". When I press the up arrow to change the day of the week, it only show Sunday, and I can't change it to anything else. When I go down and try to enter the date and enter "09" it beeps and I get the "n USE 17LC" meesage. When I enter the day "30" it beeps and clears the month. I am on the 4.4.10 version of the system board. I have also tried to re-flash the system board, but that has not cleared the problem. Any ideas would be greatly appreciated. Thanks
Thanks, worked like a charm...I tried searching before posting but was unable to find anything. This forum is great. Sunday afternoon, time from posting to resolution, about 15 minutes!
glad to help. havening been through this I knew the key word to search for was "paper" which you would never think to do :D