M1G/NX408E wireless problem


New Member
I am bench testing setup of M1G and NX408E using a mix of wired and wireless sensors. I have setup wired and wireless zones as instructed in the manual. The wired zones seem to work flawlessly, but the wireless zones do not.

ElkRP shows that an open door using a wired or a wireless sensor changes the zone status to "violated." But if I close the door (and silence the alarm if armed) the status changes back to normal using the wired sensor. The wireless sensor remains in the "violated" state unless I reset the M1 or resend the wireless settings to M1 using ElkRP.

I am experience with PC's and electronics but am a novice with HA and the M1G. So, if anyone has configured a similar setup or has helpful tips - It would be appreciated.

Thanks :)
Sounds like the Caddx receiver is not setup right.

1. Build a wireless zone expander using ELKRP. Right click on Inputs to do this. Define what kind of zones these will be: Burglar, fire, etc..

2. Setup the Caddx receiver type using the Wireless Icon in ELKRP.

3. Define the Wireless transmitter for each wireless zone. Enter the TxID number through ELKRP and set the options is the easiest way. Read the instructions for each transmitter to determine what the Options 1 and 2 mean. You can also use the keypad to enroll the transmitters. If this is your first time with the M1, try using ELKRP.

You should be able to move the magnet away from the transmitter embedded switch and the zone should violate. It should show that the zone is violated on the Keypad LCD and the READY light will go out.

If this does not work, re initialize the Wireless part of the M1 through keypad installer programming, Global section (07), option 45. Scroll to the Wireless default section, > key, and enter the option number.

Let us know if you are still having problems.

All problems can be fixed.

ELK Swat Team!

Thanks 4 the info. The problem was user error. The config was wrong under wireless settings. Because I had no documentation, I assumed my choices were option 1 OR option 2. Once I configured using neither option, all was good.

I look forward to learning more about the M1G and it's capabilities.

Thanks again,