Need help with new computer


Active Member
I just finished building my new computer. I am trying to work out some of the bugs in it. Right now I am stuck on a network problem. I have two computers that can "see" the new computer on the network, but the new computer can not find any of the other computers. All three are on MSHOME, and have unique names. I turned the firewall off, and even searched for the computer.

Any Ideas???

P.S. just for info-it is a AMD 64x2 3800 mghz, with a Asus a8n-sli, and xp pro


Need more info. Are you assigning it an Ip address or are you using DHCP. Is it new wiring? Can you see yourself on the network?

I have this computer located in my kitchen closet, and I am using it to run my wall mounted touchscreen. I relpaced a working laptop that was a 533mhtz and running very sloooow. The wiring is fine. I can access my router, and the internet. I just can not locate any other computers on my network. The other computers can locate the new computer though.


try re-running network setup wizard. I have had the same problem and found that I sometimes have to run the network setup wizard twice.
Using network neighborhood is spotty at best.

Try going to Start/Run and typing \\<computername> and see if you can connect. If that fails, try \\<ip address> and see if you get any luck there.

I tried both methods, and I can locate 1 computer using the \\ipaddress method. But I still can not get the computers to display on my network. I can ping all the computers.

any other ideas????


I used to see the exact same thing with my laptop and it always came down to a firewall issue. Shut off MacAffee and it fixed it every time. Are you sure you have all firewall software disbled while you troubleshoot this?
upstatemike- I have already disabled my firewalls. I am using zonealarm.

I changed all three computers to a new network group, and it isstill not working.

Since this is a new install of xp pro, could there be a file or component missing?? I usually do not have this much trouble, and this is the first time I have used a new


Last time something like this happened, that person had to uninstall ZoneAlarm before it would actually work. That's about the only recommendation I can make :D

I uninstalled all of the firewalls that I had installed, but that did not help. Any more ideas????

Make sure that they all have the same network protocols installed. If you have one that's set up for just TCP/IP while another one has both TCP/IP and Netbios, then this kind of thing can happen. Unless you have older OS's like Win 95 or Win 3.1, TCP/IP should be the only protocol that you ever need to use.
And the winner is -----


I disabled the extra firewalls that I had installed, but I forgot about xp's firewall. Since I have not installed the sp2 yet, I did not think that the firewall was active.

Thanks for the help everybody

your first post made it sound like it was already turned off, I guess I shouldn't have assumed :D