• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Occasional posting problem

TechTooth

Member
Over the last few days, after having written a reply to a thread, I hit the "post answer" button then get a "Page cannot be diplayed" error. I've then lost what I wrote :lol: , re-write the whole thing again (usually save it somewhere else at this point) and chances are same thing will happen again.

I usually then have to logout, close the browser, login, find the thread, and if it hasn't moved on by then, paste my answer back in and pray it will work.

This doesn't happen every time, but does get pretty frustrating when it does. As most of you have probably noticed, I usually write quite a lot in each of my posts and having to write it all again... well you get what I'm saying.

Has this happened to anyone else?

E, have you got any advice for me?

Damn, just happened again as I tried to post this!
 

electron

Administrator
Staff member
You usually get that error when your browser is unable to talk to the webserver, maybe due to internet connectivity problems, proxy/privacy manager, or DNS issues. Do you use any special software?
 

TechTooth

Member
Nothing special.

If I am the only one getting this problem, I suspect it is the dodgy Netgear router in this house.

It is true that I haven't tried to post from here before the problem started.

So the problem is probably on my side, frustrating tho.

One strange thing is that it doesn't seem to happen if I preview the post first :lol: . So I better get used to doing that every time.
 

electron

Administrator
Staff member
Is the netgear doing any sort of filtering? Btw, great to see you made it safely to the UK!
 

TechTooth

Member
Not sure about the filtering, I'm at my parents' home until I can move into the flat I am in the process of buying. So, not in charge of the router.

Thanks for the kind words and sorry I haven't been around at CocoonTech recently, got alot of stuff going on with property stuff and looking for work. But as you can see, here I am back again!
 

electron

Administrator
Staff member
Do you remember the reason why the page can not be displayed, did it say it was DNS related? Also, if you hit F5 when this happens, it should resubmit the form with the same values (don't hit back or any other button).
 

JohnBullard

Active Member
After using hotel routers for the past week while out of town, I found that both my notebook and pocket PC would drop the wifi connection while I was spending time reading pages. Several times on cocoontech but mostly while reading rather large pdf files.

Possibly could be router related.
 

TechTooth

Member
Thanks for the feedback guys.

I think I can live with it as long as it works when I preview.

It does say server or DNS error at the bottom of the page.

I'm going to visit friends till monday (bank holiday here in the UK) and won't be taking my laptop so I'm not gonna be back online for a few days.
 

JohnWPB

Active Member
I also have had this happen, for unknown reasons. I have gotten in the habbit of copying my post before submitting it. It has saved my butt a couple times now :D
 
Top