Odd behavior with UPB switch in *one* spot


I had another thread about this, but it was deleted with no explanation, so here goes again.
I've been installing Simply Automated US2-40 switches throughout my first floor as the beginnings of a home automation system. I have a UPB power line interface that I use to program the switches via the UPStart software.
Everything's working great except for this one switch location. I say "location", because my initial theory was that the first switch I had installed was defective -- but after replacing it, I'm still getting very strange behavior.
In short, I cannot control anything but the local load with this switch (and even that doesn't always behave properly). I cannot send any scene commands -- I have a multi-button face on the unit, but no matter what I press none of the other lights come on. The local load won't come on unless I press and HOLD the rocker switch. On rare occasions -- like 2 or 3 times, I think -- just one of the other lights in a scene has come on when I press one of the scene buttons on this switch. Just one, and it wasn't even the local load.
I should note that in the UPStart software, I have this switch configured identically to all my other switches (about 10) that are all working perfectly. Even so, I've experimented with some of the different settings but they've had no effect.
Additionally (and here's the piece of evidence I find most confusing), the switch RESPONDS to scene commands sent from other devices. So while I can't trigger any of the scenes with this switch (or the replacement), I can trigger the same scenes if I program them to another switch elsewhere in the house -- and the "defective" switch responds appropriately and turns on its local load. I've also run communication tests with UPStart and everything comes back solid.
Finally, whenever I press a button on the switch in this "defective" spot, I hear that characteristic faint "buzz" that UPB devices tend to make -- but it repeats it 4 times. All my other switches simply make the buzz once. It's like it's trying to send the signal over and over again or something, if that's indeed what the noise is.
I should note that this switch is on the same circuit as a couple other UPB devices (and even shares its 2-gang box with one of them), and those all work fine. And like I said before, I already replaced this switch once and its still exhibiting the same behavior. Any ideas?
Yeah, not as mysterious of a problem as it may seem.  Where is this switch located? Kitchen?  There are several classes of devices which can block UPB signals.  That is why if you read my posts I tell people to wire their UPB lights separate from their plugs.  I know, not always easy, especially in an existing home.
So to find the problem, which you KNOW is on the same breaker as the light, is unplug every device one by one until you find the problem.  Microwaves, refrigerators, washers, dryers, air cleaners, computer UPS, etc. 
It's located in the family room. From what I can tell, it's on a circuit that has ONLY lights -- no appliances, no home theater equipment, no plugs. When I flip that breaker off, the stuff I have plugged in (TV, receiver, etc) in the room stays on. The other UPB switches on the same circuit work fine. On that circuit are: 4 can lights, 2 eyeball lights, 1 other ceiling light, and prewire for ceiling fan/light that I currently don't use.
Check that the hot and neutral are not reversed.  It's possible that the wiring color in that location is correct, but if it is fed from a daisy chain from another switch/outlet, possibly the wiring got reversed there.
Also, you say there are only lights on the circuit, but are any of these lights low-voltage lights? In other words, are the bulbs 120V bulbs, or 12V bulbs? Low voltage transformers, like the ones in low-voltage lights are a known problem. 
Came to post similar to ano's.
Does the behavior occur regardless of what other loads are on or off?
Have you swapped a known working switch into that location and reprogrammed it as the offending switch?
Do you have an electric water heater?
Upstart has some pretty good diagnostic tools, including device-to-device communications tests and overall noise/communication tests.  You can let it run several passes letting upstart talk to each switch to tell you what kind of signal strength you're getting, but also test between that suspect switch and one of the others that should be seeing it talk.
How about your home's electrical - single electric panel or any sub panels? Do you use a phase coupler?
Phase coupler is why I asked the water heater question.
My initial instal had a single coupler.
It worked great for over a year.

After doing a serious recon of my breaker panel, I realized the water heater was only wired to a single 120V breaker.
I rewired it to the proper dual pole 240V breaker.

After this my UPB comms were sporadic.
I figured out that my poor comms occurred after I took a shower, when the water heater kicked on and bridged the two legs of the electrical system across a very small resistor.

I added two more couplers and the problem went away.

The electrical and UPB system need to be looked at holistically.
rogersmj said:
rogersmj, on 08 May 2013 - 10:32, said:
It's located in the family room. From what I can tell, it's on a circuit that has ONLY lights -- no appliances, no home theater equipment, no plugs. When I flip that breaker off, the stuff I have plugged in (TV, receiver, etc) in the room stays on. The other UPB switches on the same circuit work fine. On that circuit are: 4 can lights, 2 eyeball lights, 1 other ceiling light, and prewire for ceiling fan/light that I currently don't use.
Circuits can sometime power more than a single room. Just because everything else in that room remains on does not mean that there is nothing else on that circuit. Check the rest of your house.
Thanks for all the input. Unfortunately, I'm no closer to a solution.
1. There are no low-voltage lights on this circuit. Everything is line voltage.
2. There is nothing else on this circuit -- no plugs, nothing. Only line-level light fixtures for the family room and dining room. I have verified this.
3. My hot water heater is gas.
4. I have just one electrical panel.
5. I'm pretty sure the hot and neutral to the switch are not reversed. My neutral wires are all white, (hots are all black), and the neutral is shared with another UPB switch in the same box (which works fine).
This is the third UPB switch I have had in this location. The first was an HAI switch, which seemed to work fine -- I linked it to a lamp module and it would fire up the lamp along with the switch's local load (can lights). However, the two Simply Automated switches that I've put in that spot -- which I know for sure one of them was good, because I had it installed in another spot -- are the ones that have misbehaved.
I keep telling myself I must have something miswired, but I can't find it.
I have a similar problem (at least I think its similar).  I have 38 devices,  mostly switches, all of which I programmed using UpStart and all of which are still in their original locations.  I say this so it's clear that I have communicated with them in the past.  As my UPB network has expanded I notice that several of them are now unreachable.  They still operate correctly, but UpStart Verify can't see them, and I can no longer program them.
3 of them are in my workshop which has fluorescent lights.  They work correctly, but they've been unreachable almost since installation (2  years).  They don't respond to UpStart (USB CIM) and they don't respond to Link commands from other switches.  They do respond to each other (Basically, turn any 1 of them on and they all go on).   I installed a noise filter (Simply-Automated ZNF10A) but it had no effect.  I've check for flaky wiring; seems okay to me.  I put the jerry-rigged the filter to one of the switches trying to isolate the lights ... maybe it should be somewhere else?  Also, even when the lights are off I can't communicate .Anyway, I can live with this one, but it's annoying.
The issue that really bothers me is that some switches controlling outside lights have experienced the same problem  I've checked the wiring, isolated the power (turned off all the breakers except these and my Computer/CIM).  Played with the UpStart tools but they just tell me what I already know, they can't connect to the switches.  However, the switches do respond to link commands from everywhere!!  They are working correctly   I have also replaced the CIM.
I do have a sub-panel, and I do have a Phase-coupler on my main panel (but not on the sub-panel).  However, there is no pattern as to where these devices are connected.  Most are on the main-panel and they do not share one leg or the other.
One thing I haven't tried is plugging the CIM into another circuit.
Thoughts anybody??
Pastaboy,  see my post above. 
You may benefit from adding a second (or third) coupler.
I have (had) a similar issue with my flourescent bank lights in an outbuilding.
I made sure there is a coupler in each sub panel and have had excellent results.
Thank you Desert_AIP.  It will take me a bit of time to try this, but I will (not sure if I have spare phase couplers kicking around ... lots of parts, so maybe).  I especially like your comment on viewing the setup "holistically".  It is very good advice.  Thanks.
UPB is a rather simple standard, and finding problems, while not always easy, is not really rocket science.
UPB is sent as very fast pulses on the powerline. Usually its pretty solid from the powerline interface (PIM) to the device, but not always.
There are only two things that can prevent the signal reaching the switch; 1) poor coupling across phases, IF the signal has to go across phases, and 2) signal attenuation.
The first thing you need to determine is IF the PIM and switch are on the SAME phase or OPPOSITE phase. If UPStart can connect to the switch, then UPStart tells you. I says "S" for SAME and "O" for OPPOSITE. 
If UPStart isn't connecting, go to your breaker box. Each breaker running down from top to bottom alternates phases. See which breaker the PIM is on and which breaker the Switch is on. 
From the top, counting down, number your breakers. If you have two rows do the same thing on both sides.  EVEN numbers are one phase, odd numbers are the other.
Are PIM and SWITCH on the same phase or opposite phase?  If the SAME, then all the couplers in the world won't help you, coupling is not your problem. If OPPOSITE, more couplers MAY help you.
The second problem with UPB is filtering.  If switches in one area don't work, SOMETHING is filtering the problem.  It might be a microwave, refrigerator, low-voltage lights, you name it, but it IS something.  The signal doesn't filter itself.  If you can't find the problem you just haven't looked hard enough, but it is there.  And its likely in the general area of the poor signal.  It VERY likely is on the same breaker as your switch. 
I can tell you, adding couplers MAY help for low-signal spots, but its not the best solution for spot filtering problems. The best solution is finding WHAT is filtering the signal and either remove it, or isolate it with a UPB filter. 
There are test tools that can help to find the problem, but the best way is just trial and error, unplug everything, turn off breakers. What helps what doesn't.  Use UPStart to find trouble spots. 
As I said, it will take some digging, but you do no SOMETHING is filtering the signal. You just need to find what that filter is.
I had one UPB switch literally disappear from the random Upstart scan of the network a few days back. 
I was not adding a switch nor was I having any problems. 
The switch went on and off and dimmed accordingly with the HAI OPII panel and manually.  It didn't make sense to me. 
It was an SA US1-40. 
I did have an issue in the room with a failing start capacitor for the ceiling fan which was fixed about 3 weeks ago.  This device was not connected to a UPB switch.
I replaced the UPB switch with an SA US2-40.  Tested the US2-40 with Upstart and all is looking well.