• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

One Insteon device not behaving in scene

MrGibbage

Active Member
I have a brand new On-Off SwitchLinc and it is wired it (Kitchen Can lights). It is a responder to another switch in the kitchen and that works perfectly. I can control the Kitchen Can with either switch. So far so good. I created a "good night" scene using the ISY Admin Console and added the new switch to the scene. This scene is a little different because when I turn it on, all of the lights in the scene turn off (I have the level set to 0). When I turn the scene on in the admin console, the kitchen can lights turns off, as expected. But if I try turning it off with my remotelinc, or with my upstairs KPL, the light always turns on. All the rest of the lights turn off as expected, but that one light always turns on. I have tried deleting it and re-adding it, and I have tried factor resetting it (held the little button out for 30 seconds). So, to summarize, the light and scene work correctly when I control it from the admin console, but not when I control it from another device.
 
Looking for ideas here.
 

LarrylLix

Senior Member
Use a second scene with the levels you want and turn it on.
 
I am not sure what a scene with 0% is supposed to do when you turn it off. I avoid scenes in Insteon as much as possible with a few exceptions. They have no confirmations or level updates.
 
Top