Problem enrolling some wireless modules

rjsmith0

Member
I have an Elk M1 Gold using a CADDX NX-448e receiver. I am having a problem enrolling some NX-650 door/window modules and can't figure out what the problem is. I already have a motion enrolled and another NX-650 enrolled with no problems. I can trigger the device and see the receive light on the NX-448e blink indicating it is receiving something, but I don't get a beep when enrolling and it acts like it doesn't see it.

I did get the non-enrolling NX-650s from another source (ebay), but they are new in the box. I have noticed that the NX-650s that won't enroll don't have the TX ID or DL number like the working NX-650 does. I have tried defaulting the wireless config using Global 45 with no luck.

I am starting to wonder if the devices I have may be incompatible. They are part number 60-362-10-319.5. The description is "ITI Learn Mode Door / Window Sensor - White". This part number does appear to be the NX-650 from my research. The circuit board does look slightly different from my working 650, but it looks like a newer version. From the outside, the two are indistinguishable other than not having the TX ID or DL number sticker on it.

Cany anyone offer any guidance?

thanks!

Joe
 
You say you defaulted the Caddx receiver using global 45 wireless default. Do that again and try installing the transmitters that will not enroll first. If they still will not enroll, you may have a problem with them.
 
Spanky said:
You say you defaulted the Caddx receiver using global 45 wireless default. Do that again and try installing the transmitters that will not enroll first. If they still will not enroll, you may have a problem with them.
Spanky,

You are my hero. It is possible the wireless might not have defaulted last time (like I thought). I tried it again and added the "uncooperative" sensors first like you suggested and they work perfectly now!

Thanks a bunch!

Joe
 
Back
Top