• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Setup Problem

qasd3

New Member
Hi,

Just new to X10 products and got a kit to start with. Worked really good until this morning. The kit that I got was the TK15 with the remote, LM12AU, and TM13AU. Set house code and unit code on the modules. All was working fine. This morning nothing at all. push the buttons on the remote and nothing.

Have taken the modules out for a while and still nothing.

Any idea of what could be wrong?

Thank you for your help in advance.
 

WayneW

Senior Member
Welcome to CocoonTech! My first guess is that something in your environment changed. Either something turned on that is sucking in all your X-10 signals or something turned off that was bridging the two legs (phases) of your power feed. Or maybe your X10 hardware died. I would try plugging the devices into the same outlet or extension cord to see if they work when they are very close together and try it in different parts of the house. If you only have one interface or way for signals to get from the remote onto the powerline, maybe that unit died. Do you have any controllers that plug in directly?
 

qasd3

New Member
Thank you for your response. I have just the one remote controller that I use to control the lights. Nothing that I plug direct into the power line.

The other thing that I tried and dont konw if this means anything. I plugged both modules at different times into the power point and then plugged the lamp into the module. Turned the lamp switch on and off a few times to see if the lamp still worked manually but it did not. The lamp did work manually when the modules were working fine.

The lamp is meant to still have manual control and power when the modules are plugged in right?
 

WayneW

Senior Member
Manual lamp control requires that the lamp be turned on & off a couple of times to trigger the module on.

Test the lamp into a regular power outlet to make sure you don't have a burned out bulb.

Then I would suspect the lamp module is bad if you cannot get the lamp on when plugged into the module.
 

gizzmo

Active Member
To see if it is a bridging problem there is a simple test that I like to use. If the device is not working or works intermittently try this, turn on any 220V appliance and see if it starts working. Any 220V appliance will "bridge" the two sides of the service.
 

qasd3

New Member
Thank you for your help.

Tried the switching on and off a few times and the lamp did come back on. But not luck with using the remote.

Decided to try it at a different location to see if there was something wrong with my apartment or with the modules. Worked perfect at the second location. Took them back to my apartment and they worked fine there again. Sweet problem solved right???.

Later on that evening when trying to turn on the lamp again. NOTHING?? Seems that there is an intermitted problem where it works sometimes and then not other times.

My theories are: 1. Someone in the apartment block is turning something on that is killing the signal over the power lines or there is something that is interfering with the RF signal getting to the transceiver module, as this one does not turn on when in this dead period also. I was thinking that this one should turn on because there is not a power line signal turning it on but just a RF signal right??

What do you think?

Thank you for your help.
 

Rupp

Senior Member
Apartments are a nightmare when it comes to X10 use. I would suggest a non powerline protocol for apartment installs. There are too many X10 problems that can't be solved in an apartment and the biggest problem is not being able to use a coupler/repeater in the circuit/breaker box. I would recommend using Z-Wave because it's doesn't involve the powerline.
 

BLH

Active Member
Right if it is the X10 TM751. The RR501 can be turned on by a powerline signal on the address it is set to or by an RF remote. If it is the RR501 it is polite and I am not 100% sure if excessive noise could stop it from activating with an RF Remote.
Try unplugging the tranceiver and wait a few minutes and reconnect it. If it again works. It could be failing or you caught it just right and the interference was gone?
I rebuilt my RR501 power supply when it got flaky.
I just saw you have European Modules so I am not sure of what your receiver will be like.
 

qasd3

New Member
The funny thing was that it was all working perfect for at least the first few weeks. I have had a look at the z-wave sort of things and it looked really good. I really liked the way that it is 2-way. I don’t think that that z-wave is available in Australia yet. Have tried a search but was not able to find anything.

I eventually want to be able to program my house with a computer module. Are the x10 modules any good?

When looking into the Home Automation products I found a table that had all the specs for the different technologies available but I can’t find it now. Anybody know of a list like this?
 
Top