Switchlinc powers up and down


Active Member
I have a switchlinc that behaves correctly when operating it locally, but when I try controlling it from another switchlinc, I get a strange behavior. The switch ramps up to the preset brightness and the preset rate, but then it immediately dims back to zero brightness. However, if I double-tap the remote switch, the local one ramps up to full brightness and stays at that brightness. I have tried delinking it and relinking it, but I still get this same behavior. What have I done wrong?

If you don't have PowerHome or HouseLinc to clean up the link tables, you'll want to default the affected devices and re-link them. :rolleyes:
Have you tried a factory reset on the device? Also, double check all connections. If you still have issues call our tech support to troubleshoot. If that fails - they will gladly swap the unit.

Seems similar to what I'm experiencing (see link to another thread in the previous post).

Do you have an Elk M1 in the mix?

Yep. I just ran a test. With the 2414S PLC disconnected from the M1XSP, but still plugged into the wall, I cycled the light switch 50 times with 100% success. With the PLC connected to the M1XSP, I had 9 failures out of 20. The problem is somehow associated with the Elk.

Any movement on this? Anyone find a work around? I was also wondering how many of you are using powerhome? Any chance this is related to using PH?

I use powerhome to populate my M1 Insteon addresses and to maintain my insteon configuration (links, etc). I generally don't leave powerhome running because I use the M1 to control my lighting and I don't want competing Insteon traffic on the line by having powerhome running at the same time. Note that I do use Insteon polling with the M1 so I am generating traffic every 15 seconds to poll the next device.

I have not experiences the problem described and have been using the M1 to control my Insteon lights since Insteon support was available through the M1. I have shifted to using Insteon groups for the majority of my lighting needs due to the delay issue with issuing multiple sequential Insteon commands through the M1. I do still control a few lights directly without groups but never more than one at a time.

I did experience something like you describe on one occassion. I don't normally use the elk M!XEP browser interface to control lighting but I did try to execute a group lighting command from a task I executed from the browser interface about 2 weeks ago. Only one light responded to the group command and then it appeared almost like the entire Insteon network was locked up or seriously bogged down. I went to turn one light on manually and it turned itself back off several times. I shut off the M1 for a minute and then turned it back on and then everything was back to normal. If I would have had powerhome running at the time of this trouble I guess I could have captured and then analyzed what kind of Insteon traffic was going on at the time.