Trouble getting OPII to control Somfy motor


I have a gigantic knot on my forehead from banging my head against the wall all afternoon. Been trying to get my OPII to control a single Somfy motor for a roller shade, but I'm coming up short. Can anyone review what I've done and let me know if I'm missing something or provide a recommendation on the next troubleshooting step? Here's what I've done:
First off, I used Relleum's guide that he posted and didn't deviate much at all. 
HAI Omnipro II
Somfy ST30 RS485 Motor
Somfy Power Distrubtion Panel
Meanwell 24v Power supply
Somfy DCT tool
1. Installed the Power supply and the power distribution panel.
2. Wired up the motor and the shade worked fine with the DCT setting tool.
3. I took a CAT5 cable, cut off one end and added a 6-pin RJ11 jack.
4. I configured serial port 4 on the OPII with 4800 baud and the Somfy ILT function.
5. I changed the jumper on serial port 4 to RS485 and plugged in my cable to the OPII and the Somfy distribution board. The red LED on the Somfy distribution panel lighted so I figured this was a good thing. I tried the cable two ways: 1. Pin1/RJ45 to Pin5/RJ11 & Pin2/RJ45 to Pin4/RJ11 2. Pin1/RJ45 to Pin4/RJ11 & Pin2/RJ45 to Pin5/RJ11. The second configuration got the LED to light, but the shade isn't controllable with either configuration.
6. I downloaded the ILT software tool and converted the Node ID on the motor to a hex value.
7. I configured unit 241 on the OPII as Somfy ILT and put the hex value above in as the Address/Node ID.
So at this point I was feeling confident (always a bad sign). I have SuperLink on my Android phone and I tried turning the unit off, on, and to some percentage. Nothing happened. I went to one of the keypads, nothing. I tried PC Access, and nothing.
I got back on the ladder and checked the shade again with the DCT setting tool. It was working so the motor is getting power. I then measured the voltage of the RS485A and B lines where the motor pigtail connects to my wall wiring and I was able to measure about 2v between the two pins so there's some sort of voltage signal there. Oh, and just to confirm that three pin connector is the one I have connected to RS485A&B. The green wire of that 3 pin/wire is wired to the negative conductor of the power supply as shown in Somfy's documentation.
I took the motor out of the tube and verified I got the Node ID correct. I converted the address again and verified it was correct in PC access.
Now I'm stuck. I don't know what else to try at this point. Controlling the unit from all the possible places doesn't seem to get the signal sent from the OPII to the Somfy motor. Any troubleshooting pointers are appreciated. I'm really hoping I've done something boneheaded and I just can't see it.
Thanks in advance,
Thanks for the ideas. Changing the baud rate didn't help so I changed it back to 4800. 
I mis-stated which cable connection worked. Pin1/RJ45 to Pin5/RJ11 & Pin2/RJ45 to Pin4/RJ11 is the one that gets the red LED to light. This matches the configuration stated in other threads about this topic.
Interestingly, when I pulled the shade plug out of the Somfy distribution board, the LED went out. This implies that the red LED is signal some level of RS485 between the OPII and the shade. It might be only be at a physical level, e.g. right voltages on the right pins, rather than at the comm level, but it leads me to believe that RS485 connection is good. 
Sigh..still at a loss.
Are you sure you have it wired properly?  The RED led should not change and frankly if all you have is RS485 motors you don't need bus power so it should be off.
Post a photo and description of your wiring.
You can also try to wire the shade control directly to HAI cable bypassing the distribution board (A to pin 1 and B to pin 2 using the HAI cable diagram from my post)
az1324 said:
Are you sure you have it wired properly?  The RED led should not change and frankly if all you have is RS485 motors you don't need bus power so it should be off.
Post a photo and description of your wiring.
The red LED doesn't change with everything plugged in. If I disconnect the cable, the LED goes off. If I reconnect the cable it comes on. If it disconnect the shade cables (by way of removing the green male connector from the distr board), the LED goes off. 
I'll try to get a photo soon. I took one but you can't really see the individual conductor positions very well. I tested the cable with an RJ45/RJ11 cable tester I have. It confirmed Pin1 of RJ45 is connected to Pin 5 of RJ11 and Pin 2 of RJ45 to Pin 4 of RJ11. It seems correct based on everything I've read. 
Picta - I'll give it a try when I can. Vacation is approaching and I just got handed [another] honey-do list.