• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Trouble with Zipato PAN04 Z-Wave Relay and others

sawadee2

Member
Hi all,
I searched the forum but did not find a similar topic so will ask the question here.
I have been trying to Z-Wave automate an outside floodlight to duplicate the X-10 functionality of the Floodlight they sold years ago. I have 11 of these around my home and only 2 are still working so time to get going on this.
 
I have tried using the Z-Wave double switch by Zipato (Pan04). I have it working in that I can manually turn on/off the lights using the built in button on the device. I have included it in to my Z-Wave network and can control it using the Leviton Vizia rf + Installer Tool system.
I also have programmed my OmniPro II and can control it from that system.
 
I have two issues:
1. I can not control (turn on and off) from the switch wires of the unit. S1/S2. They just do not control the device. I assume I have some setting wrong but don't know what to change.
 
2. I also do not get any reporting from the unit. I can monitor the Z-Wave data and can see reports from my Z-Wave locks (3) when they are locked and unlocked but nothing is coming from the Pan04 that I can see.
 
I am triggering the S1/S2 inputs with the output of a new Health/Zenith Model 5316A motion detector which will drive the lights directly if I take the PAN04 out of the equation. I have also tried just a normal switch with the same no control results.
 
In troubleshooting I did connect another brand of Z-Wave relay (Vision Micro Switch ZL7431US) to the same motion detector and it was controlled correctly by the motion detector. But it also did not report on and off states. Yes I did press the button on the unit for 3 seconds to toggle from 2 blinks to 1 blink as directed but still no reporting.
 
Would appreciate any help that anyone has time for.
Thanks
 
 

BraveSirRobbin

Moderator
Looking at the manual, S1 and S2 are expecting a switched 120 VAC line voltage.  Are you running line voltage through your motion detectors (it seems you are as you say they can drive the lights directly).
 
I would check the inputs of S1 and S2 at their terminals/inputs with a meter (set at AC volts).  Make sure one lead is touching the neutral connection while doing this.  Ensure you are indeed getting 120 volts AC at S1 and/or S2.
 
Also, make sure you have the other side of the load referenced to neutral.
 
A schematic on how you hooked this up would go a long way here on helping you troubleshoot this.
manual.jpg
 

sawadee2

Member
First, thanks for the quick reply.
Yes. I have that diagram and this is how I connected it except that I have both S1 and S2 connected together and driven by the Motion Detector output. I drive each floodlight (LED) bulb separately (NO1 - NO2).  I have measured to make sure I have correct input to S1/S2. Again. If I use a different Z-Wave Switch (Vision) it works. Just does not work with the PAN04. I should also mention that I have tried two PAN04s. Same results. Both work with internal button and both work via Z-Wave. Both do not work with 115VAC to S1/S2. I have also removed the motion detector and added a simple switch to apply the 115VAC to S1/S2 with same no function results. I have also tried driving S1 separately just in case. No help.
I assume this is a program setting in the PAN04.
 

BraveSirRobbin

Moderator
The LED isn't flashing repeatedly correct (this would be a sign of overload).
 
I'm not sure what is going on.  You stated that you can control the load via the push button, so the load is properly wired.  That just leaves the S1 S2 switch, but you stated that you had a switch wired to S1 from a line input and it still didn't work.
 
Just to go over the basics again, when you wired this switch to S1, the other side of the switch was connected to the line voltage correct?  You stated that you verified you had 115 VAC to S1, that was right at the wire nuts from S1 correct?  When you switched the switch to off, this voltage went to zero right?
 
Might be time to call the manufacture's tech support as I just don't see what you are doing incorrectly.
 

sawadee2

Member
Yes thanks. Have switch wired correctly. (I was an electronic tech for 15 years and wired my home when built)
I really believe this is a program/ setup issue. I have opened a ticket with zipato but no response yet. I did read that there are different switch modes for this device but have no idea how to set a mode on a z-wave device using the leviton Z-wave tools I have.
Looking for terminal commands I can use to program it via rs232 to the Vizia Rd + 3 VRCOP.
Hoping to find someone that has in depth z-wave programming experience.
As an example, after installing and setting up my Z-wave locks none were reporting status. I found an article that showed how to set them to send status.
Had to connect the VRCOP to the computer via com port and program the three locks with the following code. This is an example of the rs232 commands sent to the lock at node 2.
VRCOP was at Node 5.
>N2SS133,1,1,5

Just need codes to do this similar programming to this switch.

So really have ruled out a wiring issue but hoping for some help with code to set the correct switch mode (again assuming that is the issue -hopefully)

I have tried to figure out the required code but the docs I have found all are using "command classes" but still can't get the correct DEC codes. Guess I am just not that smart..
Much to learn with Z-Wave at this level. Hopeng for some help steering me in the right direction.
Gut feeling is this shouldn't be this hard...
 

sawadee2

Member
Well solved the problem by removing the zipato and replacing with a Vision ZL7431US single Z-Wave relay.
The main issue seemed to be that the motion detector I am using is a DLX WHT Motion Sensor from Amazon and it uses semiconductor outputs not relay output to turn on the lights (in this case trigger the switch input). After replacing the Vision was being controlled without issue by the DLX.
 
I used the Zipato with another Motion Detector that has relay output and it worked just great there.
 
So learned something about the different Z-wave relays. 
 
I am having an issue with the Z-Wave response from the Vision Dual relay ZL7432 versus the single ZL7431 relay. I will post that question in a different post.
Thank for everyone's time.
 
Top