UPB Dimmer Switch won't dim (manually).


Senior Member
I'm done banging my head on this one so hopefully the UPB experts can chime in and tell me the silly newbie mistake I've made!
  • I have two Simply Automated US1-40 Single Rocker Dimming Switches, Firmware V2.18.
  • I used UpStart V8.0 Build 38 to program them. It reports the two devices have been successfully programmed.
  • I can use UpStart to turn on the switches and set their dim level. They also respond to scenes that set their dim level.
  • What I can't do is manually set the dim level at the switch itself! Holding the top/bottom of the rocker fails to brighten/dim the load (incandescent bulbs). All the rocker accomplishes is to turn the load on/off.
What in the world have I done wrong? Clearly, I must have screwed up their programming.
For example, here's a screenshot of the Transmit Components. It seems to indicate Hold will Fade Up but that's not what happens when I press and hold the top rocker. ???????

Here's a link to the other screenshots (Advanced, Options, Rocker Switch): http://imgur.com/a/NSd4t

FWIW, these are two US1-40 Dimmers that are part of a Starter Kit. The kit also includes a US2-40 Dimmer that works properly when operated manually.
It probably doesn't matter but I'll throw it in anyway, the back of the device clearly says US1-40 and that's what UpStart reports as well. The included instruction sheet indicates US11-40 which I believe simply means it's a combination of a US1-40 body with a ZS11 rocker switch.
I tried something but it failed to fix the problem.
Where it says "Scene Name" is "Unused" in "Transmit Components" (see image above), I added the name of a new scene called "Scene011". This allows me to change "Mode" from "Super Rocker Top/Bottom" to something else. I didn't change the mode because "Super Rocker" seemed like the must feature-rich of the bunch. Anyway, assigning the rocker buttons to a scene didn't make a darn bit of difference. The rocker switch only turns the load on/off and won't dim it. :wacko:
OK, thanks for that. I reprogrammed it like so but it didn't fix the problem.


Now when I single-tap the top of the rocker, the light brightens to "Last Level" at a rate of 3.3 seconds.
Single-tap the bottom of the rocker and the light dims to Off at the "Default" rate.

Press and hold the top of the rocker and the light turns full-on instantly.
Press and hold bottom end of the rocker and it turns off instantly.
No joy. :(
Try deleting the switch in upstart, reset the switch manually and reprogram it.   I have done similar before here.
Reset a switch to factory settings:
1 - tap the rocker switch quickly 5 times
2 - the switch will flash the lighting load once and blink the LED blue telling you it is ready to be reset.
3 - tap the rocker switch quickly 10 times to reset it to factory default settings.
4 - the switch will flash the lighting load once and blink the LED red telling you it has been reset to factory settings.
5 - tap the switch once more to stop the LE from blinking.
Thinking here too after you do the above and before you program it the switch should dim manually just fine.
Thank you! That appears to have restored the rocker's ability to dim the load.
I was about to hit the hay but decided to give your instructions a shot first. Otherwise, it would've bugged me all night.
I didn't use Upstart but just followed the steps to reset the switch. The only thing that didn't respond the way you described was the indicator light did not blink red (after the ten taps) and a single-tap afterwards did not end programming mode (I waited 5 minutes for it to expire). Once it came out of programming mode, I could manually dim the load using press & hold. Hurray!
Sonavagun. The switches needed to be "rebooted"! :)
Good news 123!
Here local control / links are very much related to WAF and if they do not work then I do always hear much noise (and it is then about all of the automation and not just the switches) from the peanut gallery.  ;)
I have mostly Leviton UPB switches, and recently i had the same thing happen to one, no local control but remote control worked fine.  I "rebooted" it and reprogrammed it and haven't had the problem again. 
I know the OP had a SA switch and mine was Leviton, but its possible both might have the same "core" firmware.  Maybe this firmware had a bug, or maybe the firmware was completely different, but I guess it just shows you that light switches like PCs can have glitches now and then. 
Personally here thought mostly that I scrambled it's noggin ("core" firmware) programming multiple switches in fast mode.
Only that there is no fast mode such that I used two desktops on my desktop connected to two UPB serial PIMs.
Speaking of two UPB serial PIMs, there shouldn't be a problem having more than one PIM, right?
I ask because this happened:
  1. UpStart is installed on a laptop connected to a serial PIM (from Simply Automated). It detected the 3 UPB switches in my house and allowed me to configure them.
  2. I connected a serial PIM (from PowerLine Control Systems) to a small desktop PC running my HA system. I installed the UPB driver for Premise and configured it to control the three UPB switches.
  3. So far, so good.
  4. I restarted UpStart, it went through its usual network-scanning verification process and reported the presence of a fourth device. It could not determine the new device's type. I had UpStart ignore it but now, of course, it always detects this fourth device and carps about differences between what it has on record and what it just detected.
So is UpStart detecting the PCS PIM? If so, why is it an 'unknown device'? Is there a way to permanently exclude it from UpStart's scanning procedure?
Clarified that the 2nd PIM is connected to another PC and not the laptop!
Speaking of two UPB serial PIMs, there shouldn't be a problem having more than one PIM, right?
Correct.  I have more than one UPB PIM online and have never had an issue from what I can see.
I have 3 + 1 in the basement (+ 1 is connected to a Quatech Serial server) and another one on the second floor plugged in to another Quatech serial server.  (all HAI except for one that an SA).
UPB tinker old and tinker new stuff (software).
So is UpStart detecting the PCS PIM? If so, why is it an 'unknown device'? Is there a way to permanently exclude it from UpStart's scanning procedure?
Dunno; here have only seen UPB switches and the HAI UPB Repeater when doing scans after loading the Upstart configuration file.   Never seen an unknown device with Upstart.  Never seen another UPB PIM with Upstart.
Do your neighbors have UPB switches? 
Here when I scan the UPB stuff it is only scanning what is recorded/saved to be in the UPB Upstart saved file. 
I have never scanned a virgin UPB network.
PIM's are generally not listed in UPB scans.  However, it would be possible to emulate a device using a PIM, so if Premise sending data in response to the scan, I guess it could be possible for Upstart to think there is another device there.  Did it actually return a device ID?
Like Pete, I have 3 PIM's attached all the time.  One on OPII, one on Rain8 and one on a serial server for Upstart usage.  None of my PIM's come up in any scans.