• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

V572A problem, very weird !!

ihome

Member
I have a WGL V572A X10 all-house transceiver that was working very well until one week ago. Now it doen´s respond to my X10 RF remote controls (I have tried with many different) and also the led in the PSC05 doesn´t blink when I send RF X10 signal with a remote control.
The wierd thing is that I can connect the V572A to the PC and configure it with out a problem.
I already checked the PSC05, the cable, the transformer and all !

So I conlude that is working but not receiving or sending the RF X10 signals.

Any idea/suggestion ?
 

electron

Administrator
Staff member
When you test this, how far from the unit are you? Have you tried different remotes? I am wondering if something went wrong with the antenna connection or something. I would strongly recommend contacting WGL, they are really good about taking care of their customers.
 

ihome

Member
Than you electron. I tried a lot of different remotes, also with antenna and without (because without works as well). I tried a few inches of distance but nothing. I will contact WGL.
 

electron

Administrator
Staff member
He said he checked it, but it makes me wonder how he checked it. When mine died, it wouldn't blink when I was sending commands, so the blinking LED is a good indicator for sure. ihome, can you tell us how you tested it?
 

BraveSirRobbin

Moderator
Did anything change? This includes outlet you pluged into, cable changes, plug in a noise source, anything like that?

Do you have the correct cable to the PSC05 (i.e. NOT a standard telephone cable)?
 

ihome

Member
Yep, I did check it very well. I tested it with a Rain8 and TXB16 and with both the PSC05 is working very good.
Also I'm using the correct cable.
 
Top