Jump to content


Photo
- - - - -

issues with events


  • Please log in to reply
3 replies to this topic

#1 emck

emck

    Cocooner

  • Registered
  • PipPip
  • 44 posts

Posted 30 June 2014 - 08:04 AM

upated HAI to the lastest version and now when I look at the log I get code 2 disarmed Home. I use to get edward disarmed Home.

 

here are the few things I tried

1 I purged the cash on Haiku (IOS)

2 I reinstalled the OS for HAI

3 I reinstaled all of the setting and programs for HAI with the windows dealer software.

 

how can I get back the messages "edward disarmed Home" vs "code 2 disarmed Home"

 

also is there a way to clear all of the events log on HAI?

 

thanks

edward



#2 lupinglade

lupinglade

    Cocoonut

  • Manufacturers
  • PipPipPipPip
  • 1514 posts
  • Experience:guru
  • Software:Custom
  • Hardware:HAI OmniPro II, Custom
  • Tech:UPB, INSTEON, Z-Wave, ZigBee, Custom
  • Audio:Nuvo
  • Video:AirPlay
  • CCTV:ip, dvr
  • Phone:Asterisk

Posted 30 June 2014 - 09:58 AM

Make sure the short name is set in PC Access, then upload the names to the controller. Once it's done, clear the cache in Haiku.

#3 emck

emck

    Cocooner

  • Registered
  • PipPip
  • 44 posts

Posted 30 June 2014 - 10:05 AM

it is set but I will try it again the sort name and the description is set.

 

thanks for your reply


Edited by emck, 30 June 2014 - 10:05 AM.


#4 GadgetGuy

GadgetGuy

    Cocooner

  • Registered
  • PipPip
  • 34 posts
  • Location:CT
  • Experience:average
  • Hardware:HAI OmniPro II
  • Tech:X10-PLC, ZigBee
  • Audio:AirPlay
  • Video:Windows Media Center
  • CCTV:ip
  • Phone:OBi100/110, POTS, VoIP via ISP

Posted 11 January 2017 - 01:31 PM

I had the same problem. I have two OP2 systems (home and office), so this helped with troubleshooting. My home system events were no longer showing the name. My office system worked fine. The events for both systems showed the names correctly with SnapLink as well as PC Access, so the problem was definitely with Haiku. I cleared the cache in Haiku, but it had no effect.

 

The fix was to create a new controller for my home system in Haiku. After confirming that this fixed the problem, I connected using the old controller setting and noticed the event names were still not there. I then deleted the old controller. My guess is that there was some type of file corruption in Haiku.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users