<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="forum_view_type_article" data-container-key="node-71" data-content-key="" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1668354270,449a2874d6cd87bfb594e1a2065681da" class="has-no-js template-forum_view_type_article">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>News | CocoonTech.com</title>
<link rel="manifest" href="/webmanifest.php">
<meta name="theme-color" content="#185886" />
<meta name="apple-mobile-web-app-title" content="CocoonTech">
<link rel="apple-touch-icon" href="/data/assets/logo/cocoontech-192.png">
<link rel="canonical" href="https://cocoontech.com/forum/smart-home-automation-news/" />
<link rel="alternate" type="application/rss+xml" title="RSS feed for News" href="/forum/smart-home-automation-news/index.rss" />
<link rel="next" href="/forum/smart-home-automation-news/page-2" />
<meta property="og:site_name" content="CocoonTech.com" />
<meta property="og:type" content="website" />
<meta property="og:title" content="News" />
<meta property="twitter:title" content="News" />
<meta name="description" content="Smart Home Automation News" />
<meta property="og:description" content="Smart Home Automation News" />
<meta property="twitter:description" content="Smart Home Automation News" />
<meta property="og:url" content="https://cocoontech.com/forum/smart-home-automation-news/" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=3&amp;l=1&amp;d=1663067327&amp;k=563a7fc49eb9788eb3c1451fb9f5f41a2663f4a6" />
<link rel="stylesheet" href="/css.php?css=public%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Astructured_list.less%2Cpublic%3Aextra.less&amp;s=3&amp;l=1&amp;d=1663067327&amp;k=f7a197da682669ef0fac7cff91b8080f5a263bae" />
<script src="/js/xf/preamble.min.js?_v=5fbfee8f"></script>
<link rel="icon" type="image/png" href="https://cocoontech.com/data/assets/logo/cocoontech-32.png" sizes="32x32" />
</head>
<body data-template="forum_view_type_article">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="https://cocoontech.com/forum/smart-home-automation-news/">
<img src="/data/assets/logo/5_forum-header.png" srcset="" alt="CocoonTech.com" width="300" height="62" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-nav-smallLogo">
<a href="https://cocoontech.com/forum/smart-home-automation-news/">
<img src="/data/assets/logo/5_forum-header.png" srcset="" alt="CocoonTech.com" width="300" height="62" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected">

<a href="https://cocoontech.com/forum/smart-home-automation-news/" class="p-navEl-link " data-xf-key="1" data-nav-id="home">Home</a>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/forum/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl " data-has-children="true">
<a href="/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew">What's new</a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts">New posts</a>
<a href="/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia">New media</a>
<a href="/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments">New media comments</a>
<a href="/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources">New resources</a>
<a href="/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity">Latest activity</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">Search</span>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[71],&quot;child_nodes&quot;:1}}">This forum</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1668354270,449a2874d6cd87bfb594e1a2065681da" />
</form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks p-sectionLinks--empty"></div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">

<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value">News</h1>
</div>
<div class="p-description">Smart Home Automation News</div>
</div>
<div class="p-body-main  ">
<div class="p-body-contentCol"></div>
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="block block--articles
	block--messages
	block--previews
	" data-xf-init="" data-type="thread" data-href="/inline-mod/">
<div class="block-outer"><div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">
<div class="pageNav  ">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/forum/smart-home-automation-news/">1</a></li>
<li class="pageNav-page "><a href="/forum/smart-home-automation-news/page-2">2</a></li>
</ul>
<a href="/forum/smart-home-automation-news/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 2
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/forum/smart-home-automation-news/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/forum/smart-home-automation-news/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/forum/smart-home-automation-news/page-2" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div></div>
<div class="block-container">
<div class="block-filterBar">
<div class="filterBar">
<a class="filterBar-menuTrigger" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">Filters</a>
<div class="menu menu--wide" data-menu="menu" aria-hidden="true" data-href="/forum/smart-home-automation-news/filters" data-load-target=".js-filterMenuBody">
<div class="menu-content">
<h4 class="menu-header">Show only:</h4>
<div class="js-filterMenuBody">
<div class="menu-row">Loading…</div>
</div>
</div>
</div>
</div>
</div>
<div class="block-body">
<article class="message message--article message--articlePreview  js-inlineModContainer js-threadListItem-33112">
<div class="articlePreview-main">
<a href="/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/" class="articlePreview-image" style="background-image: url('https://cocoontech.com/proxy.php?image=https%3A%2F%2Fwww.lutron.com%2Fen-US%2FPublishingImages%2Fpressrelease%2FPressRelease_Diva.jpg&amp;hash=34471648b8f3a600e0668c9ac454b317')" aria-hidden="true" tabindex="-1">&nbsp;</a>
<div class="articlePreview-text">
<div class="articlePreview-headline">
<h2 class="articlePreview-title">
<a href="/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/">Lutron Introduces the Diva Smart Dimmer and Claro Smart Switch</a>
</h2>
</div>
<div class="articlePreview-content">
<div class="message-content js-messageContent" data-xf-init="lightbox">
<div class="message-userContent lbContainer js-lbContainer" data-lb-id="post-276374" data-lb-caption-desc="electron &middot; Sep 12, 2022 at 9:25 PM">
<article class="message-body">
<div class="bbWrapper">Lutron has announced a new dimmer switch with a more traditional look. It also announced a new smart switch, both part of the Caséta family. See the press release below for more info.</div>
</article>
</div>
</div>
</div>
<div class="articlePreview-links">
<ul class="articlePreview-statuses">
</ul>
<a href="/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/">View full article &raquo;</a>
</div>
</div>
</div>
<footer class="articlePreview-footer">
<ul class="articlePreview-meta listPlain">
<li><a href="/members/electron.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1660219977" alt="electron" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a></li>
<li class="articlePreview-by">By <a href="/members/electron.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">electron</span></a></li>
<li><a href="/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-12T21:25:02-0400" data-time="1663032302" data-date-string="Sep 12, 2022" data-time-string="9:25 PM" title="Sep 12, 2022 at 9:25 PM">Sep 12, 2022</time></a></li>
<li class="u-flexStretch"><a href="/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/post-276374" class="u-concealed" data-xf-init="share-tooltip" data-href="/posts/276374/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a></li>
<li class="articlePreview-replies"><a href="/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/" title="Replies: 1">
<i class="fa--xf far fa-comment u-spaceAfter" aria-hidden="true"></i><span class="articlePreview-repliesLabel">Replies: </span>1</a></li>
</ul>
</footer>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "Article",
    "@id": "https://cocoontech.com/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/",
    "headline": "Lutron Introduces the Diva Smart Dimmer and Claro Smart Switch",
    "articleBody": "Lutron has announced a new dimmer switch with a more traditional look.  It also announced a new smart switch, both part of the Cas\u00e9ta family.  See the press release below for more info.\n\n\nCoopersburg, PA (Monday, September 12, 2022) \u2013 Today...",
    "articleSection": "News",
    "author": {
        "@type": "Person",
        "name": "electron"
    },
    "datePublished": "2022-09-13T01:25:02+00:00",
    "dateModified": "2022-09-16T13:04:24+00:00",
    "image": "https://cocoontech.com/data/avatars/l/0/1.jpg?1660219977",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 1
    },
    "publisher": {
        "@type": "Organization",
        "name": "CocoonTech.com"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cocoontech.com/threads/lutron-introduces-the-diva-smart-dimmer-and-claro-smart-switch.33112/"
    }
}
			</script>
</article>
<article class="message message--article message--articlePreview  js-inlineModContainer js-threadListItem-33108">
<div class="articlePreview-main">
<div class="articlePreview-text">
<div class="articlePreview-headline">
<h2 class="articlePreview-title">
<a href="/threads/pcs-confirms-commitment-to-upb-in-hai-environment.33108/">PCS confirms commitment to UPB in HAI environment</a>
</h2>
</div>
<div class="articlePreview-content">
<div class="message-content js-messageContent" data-xf-init="lightbox">
<div class="message-userContent lbContainer js-lbContainer" data-lb-id="post-276327" data-lb-caption-desc="electron &middot; Sep 8, 2022 at 9:22 PM">
<article class="message-body">
<div class="bbWrapper">I know there has been some talk about UPB/HAI recently, so I thought I&#039;d share this newsletter PCS just sent out.</div>
</article>
</div>
</div>
</div>
<div class="articlePreview-links">
<ul class="articlePreview-statuses">
</ul>
<a href="/threads/pcs-confirms-commitment-to-upb-in-hai-environment.33108/">View full article &raquo;</a>
</div>
</div>
</div>
<footer class="articlePreview-footer">
<ul class="articlePreview-meta listPlain">
<li><a href="/members/electron.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1660219977" alt="electron" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a></li>
<li class="articlePreview-by">By <a href="/members/electron.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">electron</span></a></li>
<li><a href="/threads/pcs-confirms-commitment-to-upb-in-hai-environment.33108/" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-08T21:22:53-0400" data-time="1662686573" data-date-string="Sep 8, 2022" data-time-string="9:22 PM" title="Sep 8, 2022 at 9:22 PM">Sep 8, 2022</time></a></li>
<li class="u-flexStretch"><a href="/threads/pcs-confirms-commitment-to-upb-in-hai-environment.33108/post-276327" class="u-concealed" data-xf-init="share-tooltip" data-href="/posts/276327/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a></li>
</ul>
</footer>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "Article",
    "@id": "https://cocoontech.com/threads/pcs-confirms-commitment-to-upb-in-hai-environment.33108/",
    "headline": "PCS confirms commitment to UPB in HAI environment",
    "articleBody": "I know there has been some talk about UPB/HAI recently, so I thought I'd share this newsletter PCS just sent out.\n\n\nPCS is continues to provide UPB products and support HAI UPB lighting control devices. PCS makes all the UPB products necessary...",
    "articleSection": "News",
    "author": {
        "@type": "Person",
        "name": "electron"
    },
    "datePublished": "2022-09-09T01:22:53+00:00",
    "dateModified": "2022-09-09T01:22:53+00:00",
    "image": "https://cocoontech.com/data/avatars/l/0/1.jpg?1660219977",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "CocoonTech.com"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cocoontech.com/threads/pcs-confirms-commitment-to-upb-in-hai-environment.33108/"
    }
}
			</script>
</article>
<article class="message message--article message--articlePreview  js-inlineModContainer js-threadListItem-33105">
<div class="articlePreview-main">
<a href="/threads/voiceupb-bridge.33105/" class="articlePreview-image" style="background-image: url('https://cocoontech.com/attachments/1662514377843-png.10677/')" aria-hidden="true" tabindex="-1">&nbsp;</a>
<div class="articlePreview-text">
<div class="articlePreview-headline">
<h2 class="articlePreview-title">
<a href="/threads/voiceupb-bridge.33105/">VoiceUPB Bridge</a>
</h2>
</div>
<div class="articlePreview-content">
<div class="message-content js-messageContent" data-xf-init="lightbox">
<div class="message-userContent lbContainer js-lbContainer" data-lb-id="post-276309" data-lb-caption-desc="electron &middot; Sep 6, 2022 at 9:33 PM">
<article class="message-body">
<div class="bbWrapper">According to the latest PCS newsletter, the company behind VoiceUPB Bridge is looking for beta testers for the latest version of their product.
Happy to see development is still ongoing!</div>
</article>
</div>
</div>
</div>
<div class="articlePreview-links">
<ul class="articlePreview-statuses">
</ul>
<a href="/threads/voiceupb-bridge.33105/">View full article &raquo;</a>
</div>
</div>
</div>
<footer class="articlePreview-footer">
<ul class="articlePreview-meta listPlain">
<li><a href="/members/electron.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1660219977" alt="electron" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a></li>
<li class="articlePreview-by">By <a href="/members/electron.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">electron</span></a></li>
<li><a href="/threads/voiceupb-bridge.33105/" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-09-06T21:33:13-0400" data-time="1662514393" data-date-string="Sep 6, 2022" data-time-string="9:33 PM" title="Sep 6, 2022 at 9:33 PM">Sep 6, 2022</time></a></li>
<li class="u-flexStretch"><a href="/threads/voiceupb-bridge.33105/post-276309" class="u-concealed" data-xf-init="share-tooltip" data-href="/posts/276309/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a></li>
<li class="articlePreview-replies"><a href="/threads/voiceupb-bridge.33105/" title="Replies: 1">
<i class="fa--xf far fa-comment u-spaceAfter" aria-hidden="true"></i><span class="articlePreview-repliesLabel">Replies: </span>1</a></li>
</ul>
</footer>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "Article",
    "@id": "https://cocoontech.com/threads/voiceupb-bridge.33105/",
    "headline": "VoiceUPB Bridge",
    "articleBody": "According to the latest PCS newsletter, the company behind VoiceUPB Bridge is looking for beta testers for the latest version of their product. \n\n\nFor several years one of the companies that PCS works with has fielded a product called the \u201cVoice...",
    "articleSection": "News",
    "author": {
        "@type": "Person",
        "name": "electron"
    },
    "datePublished": "2022-09-07T01:33:13+00:00",
    "dateModified": "2022-09-07T02:46:18+00:00",
    "image": "https://cocoontech.com/data/avatars/l/0/1.jpg?1660219977",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 1
    },
    "publisher": {
        "@type": "Organization",
        "name": "CocoonTech.com"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cocoontech.com/threads/voiceupb-bridge.33105/"
    }
}
			</script>
</article>
<article class="message message--article message--articlePreview  js-inlineModContainer js-threadListItem-33091">
<div class="articlePreview-main">
<a href="/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/" class="articlePreview-image" style="background-image: url('https://cocoontech.com/attachments/42-89b4c367-ddef-9479-fd6b-8c59753c4a48-jpg.10669/')" aria-hidden="true" tabindex="-1">&nbsp;</a>
<div class="articlePreview-text">
<div class="articlePreview-headline">
<h2 class="articlePreview-title">
<a href="/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/">TheSmartestHouse.com Labor Day Sale (this is NOT a sponsored post) (DEAL EXPIRED)</a>
</h2>
</div>
<div class="articlePreview-content">
<div class="message-content js-messageContent" data-xf-init="lightbox">
<div class="message-userContent lbContainer js-lbContainer" data-lb-id="post-276235" data-lb-caption-desc="electron &middot; Aug 30, 2022 at 11:23 AM">
<article class="message-body">
<div class="bbWrapper">TheSmartestHouse.com is running their Labor Day sale. which is a great time to get your hands on some Z-Wave hardware at an affordable cost.
Their customer service is top notch (reminding me of the Automated Outlet days).
Note: the 700 series USB stick IS compatible with Home Assistant in case you&#039;re wondering.
They&#039;re not sponsoring this post, I&#039;m just a big fan. The same team is also responsible for the Zooz Z-Wave hardware lineup.</div>
</article>
</div>
</div>
</div>
<div class="articlePreview-links">
<ul class="articlePreview-statuses">
</ul>
<a href="/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/">View full article &raquo;</a>
</div>
</div>
</div>
<footer class="articlePreview-footer">
<ul class="articlePreview-meta listPlain">
<li><a href="/members/electron.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1660219977" alt="electron" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a></li>
<li class="articlePreview-by">By <a href="/members/electron.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">electron</span></a></li>
<li><a href="/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-08-30T11:23:43-0400" data-time="1661873023" data-date-string="Aug 30, 2022" data-time-string="11:23 AM" title="Aug 30, 2022 at 11:23 AM">Aug 30, 2022</time></a></li>
<li class="u-flexStretch"><a href="/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/post-276235" class="u-concealed" data-xf-init="share-tooltip" data-href="/posts/276235/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a></li>
</ul>
</footer>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "Article",
    "@id": "https://cocoontech.com/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/",
    "headline": "TheSmartestHouse.com Labor Day Sale (this is NOT a sponsored post) (DEAL EXPIRED)",
    "articleBody": "TheSmartestHouse.com is running their Labor Day sale. which is a great time to get your hands on some Z-Wave hardware at an affordable cost.\n\nTheir customer service is top notch (reminding me of the Automated Outlet days).\n\nNote: the 700 series...",
    "articleSection": "News",
    "author": {
        "@type": "Person",
        "name": "electron"
    },
    "datePublished": "2022-08-30T15:23:43+00:00",
    "dateModified": "2022-08-30T15:23:43+00:00",
    "image": "https://cocoontech.com/data/avatars/l/0/1.jpg?1660219977",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "CocoonTech.com"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cocoontech.com/threads/thesmartesthouse-com-labor-day-sale-this-is-not-a-sponsored-post-deal-expired.33091/"
    }
}
			</script>
</article>
<article class="message message--article message--articlePreview  js-inlineModContainer js-threadListItem-33078">
<div class="articlePreview-main">
<a href="/threads/zooz-makes-firmware-directly-available-to-customers.33078/" class="articlePreview-image" style="background-image: url('https://cocoontech.com/attachments/zooz-jpg.10660/')" aria-hidden="true" tabindex="-1">&nbsp;</a>
<div class="articlePreview-text">
<div class="articlePreview-headline">
<h2 class="articlePreview-title">
<a href="/threads/zooz-makes-firmware-directly-available-to-customers.33078/">Zooz makes firmware directly available to customers</a>
</h2>
</div>
<div class="articlePreview-content">
<div class="message-content js-messageContent" data-xf-init="lightbox">
<div class="message-userContent lbContainer js-lbContainer" data-lb-id="post-276178" data-lb-caption-desc="electron &middot; Aug 26, 2022 at 11:44 AM">
<article class="message-body">
<div class="bbWrapper">Zooz recently announced via twitter customers can now download firmware updates for the Zooz Z-Wave hardware. While this isn&#039;t a friction-less process (I&#039;d love to see the registration requirement go away), it&#039;s a major step in the right direction.
As of right now, the following devices can be registered:
Jasco recently announced a similar decision, after Linus Tech Tips unveiled their struggles with Jasco hardware, which highlighted the issue of not being able to download firmware. This created enough pressure for Jasco to post the firmware on GitHub.</div>
</article>
</div>
</div>
</div>
<div class="articlePreview-links">
<ul class="articlePreview-statuses">
</ul>
<a href="/threads/zooz-makes-firmware-directly-available-to-customers.33078/">View full article &raquo;</a>
</div>
</div>
</div>
<footer class="articlePreview-footer">
<ul class="articlePreview-meta listPlain">
<li><a href="/members/electron.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1660219977" alt="electron" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a></li>
<li class="articlePreview-by">By <a href="/members/electron.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">electron</span></a></li>
<li><a href="/threads/zooz-makes-firmware-directly-available-to-customers.33078/" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-08-26T11:44:50-0400" data-time="1661528690" data-date-string="Aug 26, 2022" data-time-string="11:44 AM" title="Aug 26, 2022 at 11:44 AM">Aug 26, 2022</time></a></li>
<li class="u-flexStretch"><a href="/threads/zooz-makes-firmware-directly-available-to-customers.33078/post-276178" class="u-concealed" data-xf-init="share-tooltip" data-href="/posts/276178/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a></li>
</ul>
</footer>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "Article",
    "@id": "https://cocoontech.com/threads/zooz-makes-firmware-directly-available-to-customers.33078/",
    "headline": "Zooz makes firmware directly available to customers",
    "articleBody": "Zooz recently announced via twitter customers can now download firmware updates for the Zooz Z-Wave hardware. While this isn't a friction-less process (I'd love to see the registration requirement go away), it's a major step in the right...",
    "articleSection": "News",
    "author": {
        "@type": "Person",
        "name": "electron"
    },
    "datePublished": "2022-08-26T15:44:50+00:00",
    "dateModified": "2022-08-26T15:44:50+00:00",
    "image": "https://cocoontech.com/data/avatars/l/0/1.jpg?1660219977",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "CocoonTech.com"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cocoontech.com/threads/zooz-makes-firmware-directly-available-to-customers.33078/"
    }
}
			</script>
</article>
<article class="message message--article message--articlePreview  js-inlineModContainer js-threadListItem-33065">
<div class="articlePreview-main">
<a href="/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/" class="articlePreview-image" style="background-image: url('https://cocoontech.com/attachments/1660835155235-png.10636/')" aria-hidden="true" tabindex="-1">&nbsp;</a>
<div class="articlePreview-text">
<div class="articlePreview-headline">
<h2 class="articlePreview-title">
<a href="/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/">Amazon addresses vulnerability in Ring app for Android</a>
</h2>
</div>
<div class="articlePreview-content">
<div class="message-content js-messageContent" data-xf-init="lightbox">
<div class="message-userContent lbContainer js-lbContainer" data-lb-id="post-276105" data-lb-caption-desc="electron &middot; Aug 18, 2022 at 11:04 AM">
<article class="message-body">
<div class="bbWrapper">Amazon has posted an update for its Ring for Android app due to a vulnerability discovered by the Checkmarx company, which specializes in application code scanning. The vulnerability was exploiting an exposed deeplink/intent within the Ring application, allowing a bad actor to access recordings.
More details can be found on the Checkmarx website.</div>
</article>
</div>
</div>
</div>
<div class="articlePreview-links">
<ul class="articlePreview-statuses">
</ul>
<a href="/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/">View full article &raquo;</a>
</div>
</div>
</div>
<footer class="articlePreview-footer">
<ul class="articlePreview-meta listPlain">
<li><a href="/members/electron.1/" class="avatar avatar--xxs" data-user-id="1" data-xf-init="member-tooltip">
<img src="/data/avatars/s/0/1.jpg?1660219977" alt="electron" class="avatar-u1-s" width="48" height="48" loading="lazy" />
</a></li>
<li class="articlePreview-by">By <a href="/members/electron.1/" class="username  u-concealed" dir="auto" data-user-id="1" data-xf-init="member-tooltip"><span class="username--staff username--moderator username--admin">electron</span></a></li>
<li><a href="/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/" class="u-concealed" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-08-18T11:04:55-0400" data-time="1660835095" data-date-string="Aug 18, 2022" data-time-string="11:04 AM" title="Aug 18, 2022 at 11:04 AM">Aug 18, 2022</time></a></li>
<li class="u-flexStretch"><a href="/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/post-276105" class="u-concealed" data-xf-init="share-tooltip" data-href="/posts/276105/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a></li>
</ul>
</footer>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "Article",
    "@id": "https://cocoontech.com/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/",
    "headline": "Amazon addresses vulnerability in Ring app for Android",
    "articleBody": "Amazon has posted an update for its Ring for Android app due to a vulnerability discovered by the Checkmarx company, which specializes in application code scanning.  The vulnerability was exploiting an exposed deeplink/intent within the Ring...",
    "articleSection": "News",
    "author": {
        "@type": "Person",
        "name": "electron"
    },
    "datePublished": "2022-08-18T15:04:55+00:00",
    "dateModified": "2022-08-18T15:04:55+00:00",
    "image": "https://cocoontech.com/data/avatars/l/0/1.jpg?1660219977",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "CocoonTech.com"
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cocoontech.com/threads/amazon-addresses-vulnerability-in-ring-app-for-android.33065/"
    }
}
			</script>
</article>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-main"><nav class="pageNavWrapper pageNavWrapper--mixed ">
<div class="pageNav  ">
<ul class="pageNav-main">
<li class="pageNav-page pageNav-page--current "><a href="/forum/smart-home-automation-news/">1</a></li>
<li class="pageNav-page "><a href="/forum/smart-home-automation-news/page-2">2</a></li>
</ul>
<a href="/forum/smart-home-automation-news/page-2" class="pageNav-jump pageNav-jump--next">Next</a>
</div>
<div class="pageNavSimple">
<a class="pageNavSimple-el pageNavSimple-el--current" data-xf-init="tooltip" title="Go to page" data-xf-click="menu" role="button" tabindex="0" aria-expanded="false" aria-haspopup="true">
1 of 2
</a>
<div class="menu menu--pageJump" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<h4 class="menu-header">Go to page</h4>
<div class="menu-row" data-xf-init="page-jump" data-page-url="/forum/smart-home-automation-news/page-%page%">
<div class="inputGroup inputGroup--numbers">
<div class="inputGroup inputGroup--numbers inputNumber" data-xf-init="number-box"><input type="number" pattern="\d*" class="input input--number js-numberBoxTextInput input input--numberNarrow js-pageJumpPage" value="1" min="1" max="2" step="1" required="required" data-menu-autofocus="true" /></div>
<span class="inputGroup-text"><button type="button" class="js-pageJumpGo button"><span class="button-text">Go</span></button></span>
</div>
</div>
</div>
</div>
<a href="/forum/smart-home-automation-news/page-2" class="pageNavSimple-el pageNavSimple-el--next">
Next <i aria-hidden="true"></i>
</a>
<a href="/forum/smart-home-automation-news/page-2" class="pageNavSimple-el pageNavSimple-el--last" data-xf-init="tooltip" title="Last">
<i aria-hidden="true"></i> <span class="u-srOnly">Last</span>
</a>
</div>
</nav>
</div>
<div class="block-outer-opposite">
<a href="/login/" class="button--link button--wrap button" data-xf-click="overlay"><span class="button-text">
You must log in or register to post here.
</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList">
<li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">
<i class="fa--xf far fa-paint-brush" aria-hidden="true"></i> CocoonTech 3.0
</a></li>
</ul>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="/help/privacy-policy/">Privacy policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="https://cocoontech.com/forum/smart-home-automation-news/">Home</a></li>
<li><a href="/forum/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--bottom_fixer  js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6">
<li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility="">
<div class="notice-content">
<div class="u-alignCenter">
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>
<div class="u-inputSpacer u-alignCenter">
<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a>
</div>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.5.1.min.js?_v=5fbfee8f"></script>
<script src="/js/vendor/vendor-compiled.js?_v=5fbfee8f"></script>
<script src="/js/xf/core-compiled.js?_v=5fbfee8f"></script>
<script src="/js/xf/notice.min.js?_v=5fbfee8f"></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BONOIe1VBWj1WZPoR_MTZIW06qg_Sjfxay9qwKLeGbI4R1oVtz2v3DoC-a5eSdZRm_rcR7BCj30JU_CM7YAmhOU',
			url: {
				fullBase: 'https://cocoontech.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=3&l=1&d=1663067327',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: '8f36ae9dc5b0ff75f58f5fb778667d67',
			csrf: '1668354270,449a2874d6cd87bfb594e1a2065681da',
			js: {"\/js\/xf\/notice.min.js?_v=5fbfee8f":true},
			css: {"public:message.less":true,"public:notices.less":true,"public:structured_list.less":true,"public:extra.less":true},
			time: {
				now: 1668354270,
				today: 1668315600,
				todayDow: 0,
				tomorrow: 1668402000,
				yesterday: 1668229200,
				week: 1667797200
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 268435456,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","opus","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://cocoontech.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at CocoonTech.com",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7698a10d5d499c2e","token":"72fb28d29f5f438ab194317cedecf8b9","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
