Jump to content


Photo
* * - - - 1 votes

What happened to Haiku?


  • Please log in to reply
72 replies to this topic

#61 mtgoat

mtgoat

    Cocooner

  • Registered
  • PipPip
  • 60 posts
  • Experience:average
  • Hardware:HAI OmniPro II
  • Tech:RadioRA
  • Audio:Sonos

Posted 04 September 2017 - 09:50 AM

Good news, at least for a while.

Agreed. Though a 7+ year run ain't bad in my book.



#62 networkcrasher

networkcrasher

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 177 posts
  • Location:Atlanta

Posted 04 September 2017 - 08:40 PM

Agreed. Though a 7+ year run ain't bad in my book.

That's the dang truth.  As an iOS developer of my own little app, dealing with major iOS releases can be a huge PITA



#63 GadgetGuy

GadgetGuy

    Cocooner

  • Registered
  • PipPip
  • 34 posts
  • Location:CT
  • Experience:average
  • Hardware:HAI OmniPro II
  • Tech:X10-PLC, ZigBee
  • Audio:AirPlay
  • Video:Windows Media Center
  • CCTV:ip
  • Phone:OBi100/110, POTS, VoIP via ISP

Posted 05 September 2017 - 04:01 PM

Yes. No. It does.
And Dark Mode is an option now.

I assumed it was a 32-bit app, which would not run on iOS 11. I stand corrected.

Could you provide a screenshot of the app in dark mode?


Edited by GadgetGuy, 05 September 2017 - 04:01 PM.


#64 Frederick C. Wilt

Frederick C. Wilt

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 793 posts
  • Location:Smith Mountain Lake, VA, USA

Posted 05 September 2017 - 04:19 PM

That's the dang truth.  As an iOS developer of my own little app, dealing with major iOS releases can be a huge PITA

 

What sort of pain does Apple inflict on developers? I've never developed for the Apple environment (only Windows) and I know Microsoft doesn't seem to care much how their "brilliant new ideas" affect us working stiffs.

 

Frederick



#65 networkcrasher

networkcrasher

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 177 posts
  • Location:Atlanta

Posted 05 September 2017 - 06:57 PM

it mostly is just issues with how the apps are compiled, their dependencies, and how the app store accepts them.  Something always changes between major releases so a tiny little update can cause a whole pile of headaches.



#66 networkcrasher

networkcrasher

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 177 posts
  • Location:Atlanta

Posted 25 September 2017 - 10:46 PM

huh?



#67 networkcrasher

networkcrasher

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 177 posts
  • Location:Atlanta

Posted 25 September 2017 - 10:48 PM

oh.  n/m.  some weird spam



#68 madburg

madburg

    Cocooner

  • Registered
  • PipPip
  • 43 posts

Posted 05 October 2017 - 10:42 AM

So to be clear, does Haiku work on iOS11? Lupinglade can you confirm please.

 

lupinglade

#69 joe morris

joe morris

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 230 posts
  • Location:Minnesota
  • Experience:guru
  • Software:Custom
  • Hardware:HAI OmniPro II, Custom
  • Tech:UPB, Custom
  • Audio:Nuvo
  • Video:Custom
  • CCTV:ip
  • Phone:POTS

Posted 05 October 2017 - 10:50 AM

It is working for me.

 

So to be clear, does Haiku work on iOS11? Lupinglade can you confirm please.

 

lupinglade


#70 cobra

cobra

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 385 posts
  • Location:SouthEast PA, USA
  • Experience:average
  • Software:Custom
  • Tech:UPB, Z-Wave

Posted 07 October 2017 - 07:04 PM

Does anyone else have trouble connecting over cellular with Haiku and iOS 10.3.3 (or 11?)  It seems to not connect when initially opening app.  If I pick the house to reconnect, and do it one or two times, then it connects.  It still works remote, just almost never when initially opened.  I'm seeing this on Tmobile.



#71 sawadee2

sawadee2

    Cocooner

  • Registered
  • PipPip
  • 12 posts
  • Location:Massachusetts
  • Experience:average
  • Hardware:HAI OmniPro II
  • Tech:UPB, Z-Wave, 1-Wire
  • Audio:Custom
  • Video:Windows Media Center
  • CCTV:ip, dvr
  • Phone:VoIP via ISP

Posted 08 November 2017 - 10:14 AM

Does anyone else have trouble connecting over cellular with Haiku and iOS 10.3.3 (or 11?)  It seems to not connect when initially opening app.  If I pick the house to reconnect, and do it one or two times, then it connects.  It still works remote, just almost never when initially opened.  I'm seeing this on Tmobile.

 

I can confirm. This has been a problem since I started using Space. I have the same issue with WiFi connection.



#72 cobra

cobra

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 385 posts
  • Location:SouthEast PA, USA
  • Experience:average
  • Software:Custom
  • Tech:UPB, Z-Wave

Posted 08 November 2017 - 10:24 PM

I can confirm. This has been a problem since I started using Space. I have the same issue with WiFi connection.

 

Really?  Wifi is still solid with Haiku and always connects on first try for me.  It's only cellular I see connect issues with.



#73 mtgoat

mtgoat

    Cocooner

  • Registered
  • PipPip
  • 60 posts
  • Experience:average
  • Hardware:HAI OmniPro II
  • Tech:RadioRA
  • Audio:Sonos

Posted 11 November 2017 - 12:45 PM

While admittedly late in the game, this video might prove helpful to some, for general Haiku configuration ideas:  https://youtu.be/buGq0sdvrbo






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users